Pan Cam not loading RTSP Firmware

Just bought another 6 Pan Cams and having done this before a dozen times, no big deal using the posted info here:
But none of these new ones have I been able to change the firmware to the RTSP firmware.
I have tried going up and down from to then try the RTSP firmware update again, and again many times.
My first post here, and I have been a Wyze supporter since kickstarter days own almost every product some in multiples.
My old Pan Cams have the RTSP Firmware just fine and functional - and the RTSP firmware is the “only reason” I bought these new 6 to be used in BlueIris as my others are.
So I sure could use some help - supports closed and I will call them tomorrow but reaching out for the first time here because normally this is such a simple process.
Thanks in advance and Happy New Year!

Are you using the very latest release?

I see that it goes thru the entire process of installing the firmware: The lights all flash like the ones previously purchased did - but in the app it still shows installed version and does not display differently. Close the app & reopen the app - no change.
Previously purchased pan cams and V2’s all installed RTSP super easy. These new 6 I bought specifically for the RTSP feature and will not work for me without it.

Any chance of a hardware change? I seem to remember seeing something about new v2 cameras having different hardware which prevented loading the RTSP firmware.

Yes that’s what the new beta RTSP addressed. Don’t know about new Pans though.

Same exact issue kinda annoying…

Finally got mine to load had to reformat the drive if you used it in a camera there is a extra volume on it and that was messing up everything for me at least. see diskpart…

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

You probably want to edit out your private info.

1 Like

Thanks - Im done.
I am buying other cameras that more easily support RTSP
The cameras I bought previously loaded RTSP fine - both v2 and pans but these 6 new pans are a no go for me. talked to a couple/few support folks since my first post - none reply, no solution. Both said they would escalate it to second level support. Then silence.
Its the weekend again, still no solution or reply so All 6 of these are back in a box with all 6 mounts waiting to return. Beyond disappointed. RTSP was the “only” reason I bought these 6 more pans = cause it works so well with all the other wyze cams I own.

These cams will not load “any other firmware” not the rtsp not the webcam firmware or the new(er) beta not even any Older Firmware’s.
Stuck on

If you plug the card into a windows machine how many drives do you get? Just one or are there 2?

If it is 2 there is a hidden partition on the card that the cameras make when they format them that will keep the Pan camera from updating. I would suggest you look at it with a partition manager just to make sure.

If you are using an ssd card that was formatted with the camera it will not work - in my experience on the pan - unless you repartition the ssd then format it.

Good Luck!

1 Like

Thank you for your help. But in my experience, the camera does not create any “Partition” on the SD card - it creates 2 Directories, and 1 log file after the device boots. (see attached Screenshot)1-9-2021 9-44-48 AM
Also you Must (should) use the “Eject SD Card” from: Camera Settings > Advanced Settings > Local Storage (at the bottom)
This will prevent you from Corrupting the SD Card, and or prevent windows from prompting to scan the SD card for issues each time its Ham Handedly removed without doing that.
I have had about 10 Wyze cameras running RTSP for Years now. They still work fine.
These new 6 pan cams - refuse to load “any” firmware than the they are stuck with like herpes.
Each time I try - sometimes 2-3-4 times each day by habit and prudence I format the SD card(s) each time either Quick or Full Fat32 - I even got crazy with the cheese whiz and tried formatting one exFat.
The fact that these 6 new pan cams will not load “any other” firmware is a telling clue for people above my pay grade and I am gainfully employed level 2 infrastructure support.
This issue needs Wyze level 2 support, whom since this in my experience appears to be a programming issue related to presumably a minor hardware change.
An undocumented feature.
You should be able to load “whatever” firmware you choose - go up go down, webcam, RTSP - then choose the mainstream newest or Beta whatever suits the fancy of the owner of the device.
I bought these new 6 Pan Cams because and only because I have been so impressed with the RTSP that is fully functional on all 10 of the Wyze Cams I already own = a mixed bunch of Pans and V2’s
The RTSP was, and IS my only buying point for Wyze Cameras so that I can use them in other Security Applications like BlueIris or Zoneminder and others…as well as “The Wyze App” When I choose.
Since my life is so busy I did not buy Wyze Cams because they are so Cheap - at this point I am willing to pay More for other RTSP Cameras to use. I need a Dozen for this 1 project alone.
Having Done this about 10+ Times before on every Wyze Cam I already own - I know when its time to give up and ask for Wyze Level 2 support, or Wyze programers to get involved or just more simply move on. I have been a Wyze supporter since Kick Starter startup days.