Loading live stream

I just got a new Floodlight Cam Pro and have spent days trying to figure out why it comes up with “loading live stream” and stays there for a while and then comes up with "failed to connect error: (code 00) I have been working with Wyze and have 4 tickets open trying to resolve this issue. Finally, I decided to try installing it with my wife’s phone and the installation went perfectly and loads live stream quickly on hers. Mine will still not load the live stream, but it does record motion just fine.

My phone is a Samsung Galaxy A21 running Android 12 (same as hers) but she has a different brand of phone (TCL). Anyone have any ideas what to check or do? Thanks for any assistance.


I have been seeing this situation more often. Bypassing VPN helped but I still see issues that you state.

Don’t have VPN on my phone so that’s not the issue. I may be stuck having to get a new phone unless someone else comes up with an idea.

I wouldn’t buy a new phone unless you need an excuse.

I am using a s21.

1 Like

Try the following steps:

  • One item to try is to Long press on the app and select App Info
  • Do a Force Stop
  • Go to Storage and Cache and Clear Cache NOT STORAGE
  • Restart your Phone
  • Then go into the App and see if the flood light loads.

If your Cache is corrupt or has an issue, you would get sporadic issues like this as well.

Thanks for the response but it didn’t help.

In the Account Menu, App Settings, try toggling the Enable Hardware Decoder on and see if that makes a difference. It’s a longshot.

Didn’t help either. I appreciate the assistance.

Quick questions…

Is this occuring when the cam is in HD and in 2K?

When you are viewing one of the events from the Events Tab, and click on the SD card icon for playback, what happens?

I’ll have to dig into this tomorrow and let you know.

For some reason on the Pro version the button for changing resolution is not there. It is there on my other cams but not this one. I tried a quick search on the web to change it but couldn’t find anything. I’ll have to ask Wyze about that. As for the SD card, I don’t have one for it but I’ll be picking one up tomorrow during our weekly shopping trip.

On the Floodlight Pro, the stream\record resolution is a dwell overlay toggle button that appears in the top left corner of the Live Stream momentarily when you start the stream and any time you tap the video.

Because it is in the Live Stream UI, that will not load on your phone, you will have to make the resolution adjustment on the other phone to make a change in the setting before returning to your phone to see if a change in the resolution makes a difference in the load.

That’s why I couldn’t see it! Sadly, changing it to 2k didn’t help. I’ll try the SD card tomorrow.

1 Like

OK got the SD card up and running and everything works fine when viewing the sd card except when I try to watch video it acts like it’s running but the screen never changes so no motion is being detected. I kind of surrendered and ordered a new phone. Mine was acting weird so figured it needed replacing anyway. That will be here on Friday so we’ll see how it goes. Once again, thanks for all your suggestions.

1 Like

Well, after fighting this for a full week I broke down and got a new phone and everything is working perfectly. No idea what happened but all is good. Appreciate the effort you put into this.


Having the exact same issue with a Samsung Galaxy A7 lite tablet. Also only with the floodlight pro

1 Like

Try using a different phone, if you have one available. That’s what solved it for me.