Life-safety issue with Wyze lock

Life-safety issue with Wyze deadbolt. This will take some time to describe, but the problem could have resulted in being trapped in a burning building.
We have Wyze locks on the front and back doors. Recently the lock failed to unlock with the keypad. We opened it manually using the lever (from inside) then tried to relock it from the app. That also failed. We locked it manually and then tried to unlock it from the app. That failed differently: the bolt retracted, but the lever rotated a full 180 degrees but would rotate forward only 90 degrees. Trying a couple of more times left us with the bolt protruding into the jamb, fully locked, and the lever unable to retract the bolt. We were able to open the door only by removing the lock and retracting the bolt with a pair of pliers.
Needless to say, if we hade been trying to exit the building because of a fire we would probably have died.
The battery level, as indicated in the app, was 73%. When we put new batteries in, the lock recovered to a certain extent, but not completely. So we did a controlled test.

  1. Start with lock unlocked. Lever should be at 0 degrees (12 o’clock) but is actually at about 10 degrees.
  2. Put in old batteries. Light comes on. Lever advances to about 100 degrees (instead of 90). Lock makes a rising-whistle sound.
  3. Unlock from app. Lever rotates counter-clockwise about 200 degrees and makes quiet little grinding sounds. App says door is unlocked
  4. Try rotating lever clockwise. It moves only about a quarter turn. App says “manually unlocked”.
    We did some more manipulations but the lock has clearly failed in a spectacular fashion. Oh, and when we looked again at the battery level, it now said 4% - not 73%.

We were finally able to put the lock back into a functioning mode using new batteries, and I suspect the strange behaviors we saw were caused by the near-emptiness of the old batteries. BUT the app did not correctly reflect the health of the old batteries - which is something I check on every month or so. If battery health is not properly updated I could imagine this sort of thing happening again.

1 Like

You may have just convinced me not to buy ANY motorized lock, ever. So, thanks? :frowning:

1 Like

Thank you for reporting this! Any chance you sent in a log before you fixed it? If so, could we please have the log number?

I have sent this link over to the team for review. We appreciate you letting us know your experience! We’re really glad that this did not happen during an emergency and that everyone is okay.


Thank you for letting us know and the detailed tests you did. I have one more question to Gwendolyn’s above - may I know which color adapter you are using for the deadbolt?

Thanks again and we are glad everyone’s okay. We will look into the logs when you confirm the log number.

1 Like

I’m still using both of ours. I’ll just be more cautious on battery life and change them out on a regular schedule instead of relying on the app’s report.

1 Like

Log 381297 just sent. Don’t know what it could show you at this point.
Adapter. I’m color blind and can’t tell you w/o disassembling the lock and having someone else tell me. It’s ten degrees outside right now, so…

Doubt that it’s the adapter in any case: there’s never been any play in the connection.

And the deadbolt itself moves smoothly - no binding or resistance when it’s working.

I should add, in regard to the log: Much of the time I spect experimenting the lock was no longer attached to the door - so the connection to the physical deadbolt was not there to restrain the mechanism’s movement.

But the symptoms I described - of the deadbolt jammed shut - obviously occurred while the ock was still firmly screwed to the plat and engaged with the physical deadbolt.

If you wanted to send me another lock I could replace the one I’m using and send it to you.

1 Like

That would be very appreciated. Could you create a customer support ticket and let me know the ticket number? We can initiate the return and replace quicker that way (and you won’t have to enter personal information here).

1 Like

“create a customer support ticket”

Ha! Have you ever tried to do that without rolling through endless ‘opportunities’ to consult your FAQs or endless texting with your support bot?

The customer-facing side of your support system is one of the worst I’ve ever encountered. So if you’d like to have my old lock (which is now working), please initiate the paperwork at your end.

Do you happen to have an old support ticket we can refer to? We use a third party to keep messages and customer information secured; otherwise, there’s a chance your information could get exposed.

However, if you prefer not to use a new or previous ticket, I totally understand!

1 Like

If you scroll down on the page at during our open hours, there is information for live support like making calls.

The questions from the bot actually sort your ticket into the proper area for the right specialists to take a look and also fill in information for the folks that will be working with you. This helps us not just with your ticket but also with trend analysis so issues that become more common get flagged more quickly.

But if you have trouble submitting this support ticket at, I would love details about your experience so I can send your feedback to our support team for review! :slightly_smiling_face:

1 Like

Old ticket: 1604072 was in regard to a failed climate sensor. Will that work?

1 Like

OK, Gwendolyn. Let’s assume I want to report a failed lock.
Go to
Click Support
Click Contact Us
Now: should I click ‘Returns and Warranty’ on the page or “Orders and Returns” in the pop-up?
Click ‘Orders and Returns’ in the popup
Click ‘Returns on the next popup screen
I get ‘Top visited links’ - none of which have to do with ‘Returns’
Click ‘Type Your Question’. Type "How do I make a return?
Click ‘Return Request’ on Next screen’. Discover that’s not what I want since it’s a damaged product.
Type ‘How do I return a damaged item?’ Get sent to the same set of choices I previously had
Give up on that option
Find the X to dismiss the popup screen only by scrolling down - not where an X should be buried.
Click ‘Returns and Warranty’ on the page
Click ‘How to File a Warranty Claim’
Click ‘Submitting a Ticket’ The &(& popup returns with ‘Top Visited Links’ and I’m right back where I was before!

I could go through more of this for you but most paths end at the darned popup. And I never found anything in that popup that would get me to a warranty return request.

Look. You can do this yourself if you do it from a non-company-networked computer (which may well treat you differently than the rest of us). Get on such a computer and imagine yourself to have NO IDEA of the internal structure of Wyze product support. Better yet, get some teenager off the street, give them the task of performing - say - a warranty return request. And watch them flounder.

Assume that if it’s possible for your customer to make a mistake he/she will do so.

If I were designing your support home screen I’d have a bunch - 20 0r 30 - common support requests as a set of one-line sentences near the top of the screen - each one a link to a very specific set of answers and … Oops, sorry. I used to do this stuff for a living; I don’t mean to be preaching.


Yes, thank you! We will be in touch with the return label shortly.

Great! Bear in mind that I can’t send you the old one until I receive the new one, of course.

Just wanted to throw in an experience I had with my Wyze lock some time ago that may be similar/related in some way…

It had been installed and in use for about a year or so when I got an alert about the batteries being low. I swapped them out, and as soon as I had done that, the lock wouldn’t respond to the app or the keypad. I also noticed that the manual knob was really hard to turn, either locking or unlocking.

I deleted the lock/bridge and tried to set it all back up again, but that failed. I took it all apart and reinstalled it, checking to make sure I’d used the correct adapter plate and all that. Still couldn’t set it back up. I finally just manually locked it for the night, took out the batteries, and let it sit like that overnight.

The next day after work I put batteries back in the lock and set everything up in the app. It worked fine, and has been for quite some time now since. I’m not sure what happened to cause it to have issues like it did, but it only happened that one time. Guess it just needed a break to reset things or whatever. Hopefully it was just a fluke.

Maybe your lock just wanted some ‘me’ time?

I’ve just experienced this same thing. So is just to replace the batteries?

I had to remove the lock from the door and put it back on again. The next time the lever seated itself in a different orientation, but with new batteries it worked fine.

Just to be sure, I suggest contacting Wyze and opening a ticket.