Let me get this straight...V3 cam plus recordings

I got the cam plus service in order to record longer periods of time and for the person detection. After testing the camera, I noticed that it won’t record me walking in front of it when ‘motion detection’ is turned off. So, what exactly is the added feature of having person/vehicle detection when it can’t be utilized without the motion detection turned on? The camera already detected people and vehicles before. By the way, having cam plus means that I no longer can record anything when cam detects sound and the detection zone doesn’t work in my phone app. ever.

You have to first set the Detect Motion On in the Event Recording area, then Turn Notification on and only select Wyze AI Events. This will filter out the notifications to only those you want to see, like Person or Vehicle.

But this will only work if you associated your Camera to CamPlus in the Account, Services, Cam Plus area.

All events will still be recorded, but notification will only be sent if a person is detected. You will be notified, about 7 seconds (Average) or so after the event occurred. In addition, it will record more than 12 seconds of the event which you get with CamPlus as well.

As an alternative, you could put the SD Card in your V3 and V2 camera’s and turn on Continuous recording or only when an event occurs. This is not limited to 12 seconds but will be saved to the SD Card for all events


If you turn motion detection off, it won’t alert for any motion (person, package, vehicle, or general motion). Motion detection has to be turned on for it to detect. Then the recording is sent to Wyze servers for analysis of if it’s a person, package, vehicle, etc. That’s what the cam plus subscription is for: analyzing the recordings for people, vehicles, etc.


Thanks for the info. However, when I leave only the Wyze Al notification turned on and all other events turned off. there is no recording of me walking in front of the camera. With motion detection and motion detection notification on, I will then be notified of motion captured on my cam.

With the motion detection, sound detection and Wyze Al detection all on, the camera no longer records sound…thus far, in any possible scenario that I have tried. In fact, there is no sound button in the events page with the cam plus update.

What is your sensitivity set to? Mine is set to 95, higher than the norm, but no issues.


yeah, I didn’t think of that… it is currently set at 40. I will try the higher setting and see what I get. thx

1 Like

I contacted Wyze support and discovered that you have to go to the filter setting in the events page to get everything to work. I am still trying different things to get it to record. So far, the only thing recording is motion.