Landscape mode in Wyze app doesn't work

Using Samsung Andoid device with Wyze 2.27.33. Here’s the problem, in landscape mode, if you have a group of cameras, in the Wyze home screen it will not show the view of the group cameras. If there is only one camera it will display the view in landscape, with no problem. The problem is with displaying views of grouped cameras when being selected from the Wyze home screen in landscape. 6 to 8 months ago it work. As of Jan 15th 2022, it has NOT been solved.

1 Like

Lqndscape on android…Fixed the problem with viewing even 1 camera…very small box in right hand upper corner, will allow move to landscape mode.

1 Like

1 camera is fine, now from landscape mode try selecting a camera group " more than one camera", this does not work as it did 6 months ago.

I have 5 cameras and landscape mode does not work. Tried uninstalling and reinstalling. It’s like the app itself will not go into landscape mode at all. If I try landscape mode on a camera it briefly flashes a view of the camera and then “snaps” back into portrait mode.

Exactly, but Wyze claims this topic is solved. They’re to busy with new products to fix bugs. I have 3 YI cameras and they rotate to landscape without a problem. No Wyze the problem is not solved

1 Like

FIXED for me on Pixel 3a XL

Settings > Display > Display Size
Set to “Default” or larger.

I had it on “Small” prior when I had exactly the issue described by @michaelkmcgee

I would like to go back to “Small” display size though.
Changing a global user experience setting on my phone isn’t an acceptable workaround.
Wyze team, kindly fix.



Had been dealing with the app doing this for months, just changed around that same setting, Settings > Display > Display Size > Default and and the landscape mode should work again. Sure would be great if Wyze would address this, especially considering its such a basic feature, that clearly helps with accessibility.

Pixel 3 XL | Android 12 | Build: SP1A.210812.016.C1

Settings > Display > Display Size > Default

1 Like

I have a couple issues. One has partially been addressed and fixed. First, I have 7 v3 cams and one outdoor cam. I have them into two groups of 4 on multi am view. I have two ways I view them. On my Android 11 phone and I also have an Android 10 mbox that I use to watch live on my tv. Phone works fine other then one partially corrected issue but the android tv box I cannot get it to go into landscape mode for multi cam view no matter what I try. In multiview with four cams it stays in portrait mode and when you click on one cam it will show in landscape mode. I have the display in landscape mode and even can tweak the settings to force rotate any app to 90 or 180 degrees from normal. So I can wait in portrait mode multicam even upside down but it will not go into landscape mode and is frustrating. On the one multicam group that has the outdoor cam in it all three v3 function properly but the outdoor just has a play symbol overlay on the image and when you click on it then it will go into that specific cam for live view but will not work live with the rest of the cams. Prior to a week ago the outdoor cam was not working at all but after sending a ticket in they came out with an update for the base station which has it working again but only after I deleted my beta version and went to the stable version and now the beta is full so I’m screwed on beta testing too… overall my experience has been positive with wyze and you can’t please all the people all the time and even if you could… someone would still find something to bitch about. If I could just get a fresh direction to go for the landscape mode to watch on my Android tv Ill be a very happy individual. Thanks.

I now have this issue. I recently upgraded my Galaxy Tab S6 to Android 12 and updated my cam v3 and v2 firmware the same day. Now landscape mode doesnt work on my tablet but does still work on my Motorola One Ace with Android 11 both v3 and v2 are up to date with latest firmware. This leads me to believe it has to do with Android 12 and the changes to its autorotate, although I disabled it, requiring manually rotating the screen. Display= full screen apps isn’t an option in my settings. Does anyone have suggestions ? Ive uninstalled the Wyze app , cleared data and cache with no luck. It seems these cameras aren’t proving to be such a great deal after all. This is just another issue among the many other issues I am having with wyze cam v3, in which none of the troubleshooting efforts on my end has ever resolved the piss poor images in IR mode or the full color mode at night, lousy microphones, the constant “not connected to network” and "network unstable, switch to 360p"messages when the only devices connected to a router with more than sufficient speed is no morre than 15 feet from any camera, or the failing to record entire events on my cameras that have cam+ subscriptions

Confirmed this worked for me, I had the same issue but it fixed when going into Android Settings > Display > Display Size and changing the size from small to default on my Pixel 4a 5G (Android 12). As another note, I also have Arlo cameras and this poses the same issue. It appears it is not just Wyze cameras with this problem.

My Galaxy Tab S6 doesn’t have an option to change screen size, only font size. I set that to default but it made no difference. Landscape mode worked perfectly fine until my tablet upgraded to Android 12.

1 Like

Same here. Since I upgraded to Android 12, I can’t view any camera on landscape mode. I use it as a Baby Monitor and this is awful.

On both my Galaxy Tab S6 and Moorola One 5g Ace as well as the Keyocera phone before the Motorola I was always able to rotate my device phone or tablet for landscape mode and it worked 7ntil my tablet updated to Android 12. My Motorola phone still displays wyze cam live feeds and recordings in landscape mode. My tablet will if I switch to Dex, which is kinda like a desktop emulator that a mouse, external keyboard and monitor can be connected, will display my camera feeds in landscape, then again that’s the only way the display works in Dex mode.

1 Like

I had the same problem with the Galaxy A7 Tab. All I did was go to Settings/Labs and choose Autorotate, search for Wyze and from the drop down menu choose full screen. Worked like a charm.:blush:

1 Like

This is the screen I’m referring to.

However, on the 4 video stream screen, if you swipe to go back to the home page of Wyze, it rotates the 4 video stream screen to portrait and then puts it back to landscape but it doesn’t go to the Wyze home page.

i can confirm this aswell, i have a google Pixel 6 Pro. when I got my phone I changed the display size to make things smaller to make more things fit on screen. i just reset it to the factory default and now it works again.

When in landscape viewing multiple streams, I can’t go back to the main window. Swiping left just puts it in portrait mode, rather than the main Wyze app homepage. I have to be very quick and lucky to swipe left and then down because the view changes even though I don’t change the direction of the phone. The phone is still in landscape mode.

Video of what I’m talking about:
My display settings are set the same as the above post.

YES !!! fixed it whit your tips and help.
Android 12 onu ui 4.1

Holy crap. I have a Pixel 3XL as well and I never expected to ever see Wyze in landscape as it’s never worked since I got my first camera and support has never been able to fix the crash back to the camera select screen.

This actually worked and now that a fix has been identified here we are in November and it’s still not updated to fix. I don’t want to have huge text in everything just because Wyze can’t figure out the scaling issue in their app.

In case anyone else has this problem. Recent upgrade from Android 11 to 12 caused this same condition with my Samsung Galaxy A8 Tab: Wyze app would not rotate properly into landscape mode but all other apps in the tablet rotated fine.
Per similar advice from attyglenn_aquino earlier in this thread, I went to Settings/Advanced Features/Labs/Auto Rotate Apps. Scroll down to Wyze and you will probably discover that the check mark is at “App Aspect Ratio.” Change that check mark to “App Default” and this problem goes away. Wyze was the only app in the long list that was changed. I don’t know how it got changed, but it definitely occurred when I upgraded from Android 11 to 12.