Keep repeating "ready to connect" Cam v3

Just had the same issue with the rubber plug over the setup button being pressed too far in. Removed it slowly, finished setup with the camera, then slowly reinserted the rubber plug so it didn’t trigger the setup phase again. It doesn’t appear to have too much rubber on the backside, it just needs to not be pressed as hard or it will sink further into the slot.

Wow putting the code on my PC screen made it work instantly!!! :eyes: Just for the hell of it I tried scanning on 8.5 x 11 letter paper and it worked with 100% accuracy!!! So it looks like the bigger the QR Code the better!

Displaying the QR Code on a Big Screen was the only way to solve the issue!

I had the same problem. Randomly stopped working after a few months. Flashing the firmware did the trick. Be better, Wyze.

I had to grab a screenshot the QR code on my iPhone and then email that scan to my computer to get a larger image of the code for the Cam3 on my desktop computer screen to get the camera to register and say “QR Code scanned”, a bit round about but it worked…
now working on getting several updates completed…

Why don’t these self help threads start with this is for iOS in the title and save us a lot of time
Lousy company and lousy moderation

Because the OP chose not to and it’s their topic. The “issue” is not unique to iOS. Half the posters in this topic are running Android (click on their avatars). Wyze does not moderate this user-to-user forum and there is nothing for moderators (volunteer Wyze users) to moderate. You can also look at the tags (iphone-ipad) under the topic title to see what the OP decided the topic is related to.

1 Like