Just upgraded a V2 - lost all prior playback

Just got back from Mississippi to Virginia after an 18 month Covid forced absence.
Tried upgrading a V2 from the old FW to,
It had been set on (and worked great) continuous record. After upgrade when I went to playback all the recording PRIOR to the upgrade showed as present with the Turquoise bar but give a “no video at the selected time” message. After the upgrade seems to work fine.

[Mod Note]: Your post was merged to this category since it is not a request for a Product or Service enhancement by Wyze.

This is exactly my fear to update firmware.

With App v22, Wyze is going to force V2 users to update firmware. Otherwise my V2 will be not he functioning.

At the moment, my V2 works well,
Wyze needs to evaluate how many customers will be lost if they forcebuser to uodate.

For what it’s worth, I have updated all of my cameras with almost every production and beta firmware version that have been released. Never had any major issues with any release. Found a few bugs along the way - but that’s what beta testers should expect.

As for a forced update, the reality is that at some point almost all products have to draw the line on old hardware or software support. Eventually it is simply not practical (or possible in some cases) to support old versions. Your choice is to continue using really old versions, or update everything that requires it. Don’t believe it, try to get printer drivers for a modern printer for Windows XP (or Windows 95, 98, etx). Just one example…

1 Like

So there won’t be a version of the Wyze app for my Vic 20? :slight_smile:

Just run it from the floppy drive.

I am buying time until I can get a new 7 inch tablet with android 11 or 12.

WILL Wyze app work with Android GO?

1 Like

No, but a TRS-80 version is expected. It will come out right after Microsoft releases Microsoft Office suite for the TRS-80…

1 Like

I only have cassette:)

1 Like

It will only take a lifetime to load Office!
And a room full of cassettes.