It just spins now

Most of our cameras just get hung up on buffering.

Things have been working fine up until about three weeks ago when this started happening. It cleared up for a little bit so I figured it was nothing but now it’s back so that leads me to believe there’s an underlying issue.
Nothing has changed in our setup: no new router, router changes, placement of devices, etc. A few weeks ago we DID increase our speed with ISP from about 100mbps (down) to 300mbps.
Any help here would be appreciated.

1 Like

Basic questions first.

  1. What version of the App and FW are you using. I am part of the Beta Testing Group and use 2.19.11 (4) on iOS and 2.19.11 on Android. The FW Version I use is as follows:

    • V2:
    • V3:
    • WCO:
    • WCO Base:

    Current Production Release

    • iOS App: 2.18.43
    • Android: 2.18.41
    • V2:
    • V3:
    • WCO:
    • WCO Base:
  2. Have you tried cycling the power on the Camera - removing the power cord and plugging it back in. I have experienced some issues when something has changed on my router or an updated happened on the Wyze App. Recycling the problem device seemed to have work

  3. You can go into the app, go to the account tab, tap on App settings, then clear Cache. If the Cache has issues, you will experience some of these items. I have done this before to clear the issues. After I cleared the cache, I log out of the app, shut it down fully - maybe restart your iOS device, then log back into the app and see if it works.

Hopefully one of these would help. If you would like to try the Beta App and FW you can register here: Become a Beta Tester – Wyze


App: 2.18.43
Fw: all devices are up to date.

I cleared the cache but that didn’t seem to help.

Have you tried power cycling the cameras and rebooting your IOS device as @spamoni4 suggested?
Are you able to try a different network just to make sure the network isn’t the issue?

Just power-cycled device.
Would it be related to this?

Haven’t seen this pop-up until recently.

I believe that has to do with the new security protocols put in place by iOS. You will also see an option for Local Network, when this is off, it will not scan your network and you may have issues. I was just in another thread where someone turned it off and there issue of the prompt shown here, I believe, went away.

So you can try going into the iOS Settings App, scrolling to the bottom and select the Wyze App. Then turn off Local Network if it is on and see if this message goes away.

Here is a description
Local network privacy provides added transparency when apps connect to devices on a person’s home network . If your app interacts with devices using Bonjour or other local networking protocols, you must add support for local network privacy permissions in iOS 14.


Worked. Thank you.
I power cycled the first camera. We’ll see how that goes and post back.

1 Like

Glad to hear that. Thanks for the confirmation on this.

1 Like

Power cycling didn’t solve the ‘spin.’

1 Like

Delete the camera from your device list and set it up as a new camera. Your wyze app /camera have a weak connection. If you’re getting error code 90 = Factory reset.

Open the livestream > settings > scroll down to delete device.

Try power cycling your router. If you have a mesh network, also reboot or power cycle your APs.

1 Like

I deleted the device and re-added.
Will check back. Thanks!

1 Like

Better connection?

Seems better now. I recently added an outdoor cam and just this morning it did the same thing on an ‘event’ but eventually worked.

So I’m wondering if it’s something to do with the router /wifi.