Issues with Wyze 2.369 on Samsung S10 Android 9

Hello all,

Today I started having an issue where my cameras won’t load on my Samsung S10 (Android 9) but they will on my Samsung S5e tablet (also Android 9). My S10 is running Wyze app version 2.369. When I open my camera group, the cameras just hang on either step 1 or 2 and then eventually all come up with a “Connection Failed (error code :-20011)”.

Kind of stumped - the app and cameras were working on my S10 recently (maybe earlier this week?). I’ve uninstalled and re-installed the app. I’ve cleared the app data. I’ve restarted the phone. I’ve tried connecting through a VPN. Cameras still won’t load even though they’re loading just fine on my other Android device.

Any suggestions would be appreciated.

Thank you,

Are you accessing the cameras over the same network on both devices? That is both on LTE, or both on local WiFi?

I was accessing both over the same network. Something must have happened on Wyze’s end overnight because this morning without doing anything the cams are loading in my phone app again. Very strange!

Most issues with the cameras are related with changes and/or anomalies in the network connections. I have (on good days) a 15 Mbps download and 5 Mbps upload connection, and I see all kinds of weird stuff. I wish I could try these devices on a faster ISP connection at some point. :slight_smile:

I am not sure that’s what my issue is - I have 1000Mbps down and am sitting right on top of my router. I have noticed over the past few days sometimes the cameras are completely inaccessible via the app on the phone (but work fine on the tab or another device at the same exact time, same network connection) but then other days they work fine on all devices. It must be something on Wyze’s end out of my control. The night I posted this first forum post, I tried for hours and couldn’t get the cams to load on my phone without success but the next morning they loaded right up without any changes.

I’m curious do you get 1000Mbps down , speed test, on your Samsung S10 , on 2.4 Ghz band

No, it gets less than 1000Mbps down on my phone. However, your question prompted me to try something. I just opened the app and the cameras weren’t loading again on the 5GHz band that I usually connect to. So I closed the app, connected to my 2.4GHz band, opened back up and BOOM! The cameras all loaded instantly.

After this I closed the app again, went back to my 5GHz band, and the cams weren’t loading again. So it’s something in the difference of the 2.4GHz and 5GHz bands on my wifi. It’s repeatable - I tried it back and forth 3x.

And it’s just on the S10 phone - on my Galaxy S5e tablet, it’s on the 5GHz wifi band and it loads the cameras each time.


Sounds about right , My Samsung tab E , With Android version 7 Has less issues than my Samsung 9+ with Android version 9 , with both just on the 5Ghz wifi band