Issues with recordings Pan-cam, V2 &V3

Motion is missing from videos or not recorded. 3/10/21 updated all camera’s still not working. any solutions, they all worked 1 week ago.

I have not personally seen any reports of this. I’d suggest you contact Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT, preferably by phone.

I recently found that event clips began 6-8 seconds after someone walked past a camera. I am optimistic that rebooting the phone is going to fix this timing issue. Try turning off your phone for a minute and then turn it back on. Cameras get their timestamp from the phone.

I did the 3/10/21 Firmware update and neither of my 2 cams are working. I’ve tried resetting them, removing the sd card, closing the app on my phone, everything that is possibly listed as a fix and nothing.

Are you still getting notifications of events? Are there any filters on in the event tab, blocking out your events?

Can you explain “not working”? Best to provide as much info and explain out issues because my not working definition and others may differ. Are you cameras not working at all? Can’t power up? Can’t connect? Can connect, but arnt recording? Depending on your issue, a firmware flash may fix.

I have 2 Wyze cam V2 “Not working” Ever since installing the most recent upgrade
I get no notifications and it simply won’t operate.
I keep getting: “connection failed” Please try 1. force close app and retry 2. power cycle the camera.
This is happening on both cams. Neither of those solutions work. I have unplugged the units. I have removed the sd and re-added the cams, still nothing. I contacted Wyze about it and was on chat for a good 2 hours, and aside from the measures I’ve already taken they still won’t work.
I received an email stating "due to Covid-19 we are delayed in being able to help you.

The number you posted is the cameras IP address in your home network. To get notifications, you need event videos. Are you getting events in the event tab of the app from that camera? Where does the connection failed show up? When live viewing or watching events? I see that you said you were able to add the camera fine, but nothing else works?

Any new information on the recording issues? My cam pan has a dealy in event recording as well. Ive only owned it for a few days and thought the issues were normal until now… It did update to to the new version yesterday…

Opps, sorry, the current Firmware version:
The Wyze v2 cameras are both saying “connection failed” right after the firmware upgrade. So they aren’t viewing anything.
I’ve tried everything including going to my router to make sure the Airtime Fairness is disabled, which the company Routethis claims is the issue according to other complaints. Clearly it’s not the answer.

I did get a response today to my email 3/11/21 from Wyze saying they’d gladly replace my Wyze Doorbell if I send them all sorts of info. Talk about being clueless.