One cam out of many refuses to record events

Any reason why this one camera won’t record events? Thanks.

What is it looking at? Looks like a pancam?

Yes Tony, it’s a pan cam. Looking at the inside of my garage which I was in all day yesterday working. Garage door opened and closed numerous times.

I’ll accept this as a glitch. Luckily I have another brand camera looking outside this area. When I capture motion on that camera, if I need to see what is in this wyze cam field of view, at least I’ll have the time it occurred. I’ll navigate to the playback timeframe.

Does this chat board even work? Beginning to have my doubts.

Sorry the notif for this thread rolled off my list and I didn’t see it from before.

The settings look correct and I would think the events would be saved. There is nothing in the event tab for this camera? Not being filtered out? Have you restarted the camera recently?

I am having a similar issue with a Pan Cam as well and it’s been going on for a few weeks.

Just sharing my experience, as I have yet to find a resolution other than a hard reboot of the device. It corrects but the issue comes back. I’ve sent multiple logs, no tickets yet as I have been trying to pinpoint what the issue may be.

Up to date in app and firmware, and on beta when available.

Removed Cam Plus, turned off detection zones, turned off motion tracking, toggled between, person detection, and Cam Plus, all AI services off with only motion detection, and a mixed bag of toggling between all settings ultimately, notifications cease in totality.

This is my Driveway camera and have 2 other cameras (V3 and WDB with Cam Plus) that all have an intersect point with the Driveway Pan Cam, they capture the events and notify the Pan Cam is the only one that does not… so my last effort will be putting a different Pan Cam that I have in its spot to rule out hardware. Before I thought this may be part of the missed notifications Known issue, but the devices fails to record events, not just not notify.

Should I find something, I will keep you updated @timstik but if you have not removed power for 30 seconds or so and plug back in, try that… I’d be interested if you get recordings and notifications and if they stop again for my own testing.

Thanks in advance.

Example… not a single event for 2 days… rebooting 2 minutes later… event recordings and notification

1 Like

When you submit a “log”, those go into a pot to be referenced later when you submit a “ticket” or contact Wyze for an issue, submit a bug etc… when you submit a ticket (over phone, chat, etc) that information goes into a que to be hopefully looked at and responded to in a timely manner. You provide the log number to be included in with the ticket info so that support, devs, engineers have something to dig into.

Have you thought about daily camera resets via rules? Folks refer to it as a bandaid, but I have had daily reset rules ever since I’ve been into Wyze cams and that hopefully will save you from the manual resets and issues like what you mentioned And more. since it happens automatically, it’s outta sight outta mind for me.

Yessir, haven’t been ready to submit a ticket just yet, ruling out all I can before making an actual ticket. Just sending logs for AI purposes :wink:

Problem I am finding now is, it’s not a reboot then it continues to work, it’s reboot, it detects once, then stops… just tested this three times and it was the same result. Its that start testing then you can’t quit syndrome :grin:.

Has Cam Plus turned on right now so not Subject to cool down, and lots of activity in my front yard, no clips after the first one after the reboot.

Thanks for that tip, might be a good measure to do a daily reboot as the WYZE bugs get worked out. Like the good old citrix farm days

Yikes yeah that’s not how things are supposed to work! My gut says the next thing to try would be a firmware flash to either a previous version for troubleshooting, or atleast firmware flash whenever version is on the camera back into the camera to work out any bugs and get a fresh copy into the camera. Thanks for the updates!

Thank you!

With of all the testing I have done on all of my devices, I have yet to do a firmware flash on any of them. Do you have a quick link to those instructions?


Make sure to use a card 32 gigs (not hugs) or smaller in the process. Gl!

1 Like

So what you are saying is 64 and 128 Hugs will not work? :wink: :rofl:

I will give this a shot… and see if we can’t help @timstik out as well.

Appreciate the time.

I am sure they will help the pride and emotional well-being, but not a real step in the firmware flash process :slight_smile:

In a turn of events, all of the sudden the Pan Cam I have been having issues with is now notifying and recording every event. Just started up this evening 2 hours ago.

Nothing has changed on my side.

Turned on detection zone and left the zone at full screen and now it records events. Weird because no other camera requires that to be on to record any events in my case. I have cams with detection zone toggled on and focused on a particular area and also cams toggled off and they all record events. This one required detection zone to be toggled on.