Some cameras will not record or send notifications

Internet has excellent strength and reception. It’s been deleted, restarted, no rules or shortcuts on it. I have 2 (1 is pan, 1 is regular) other cameras that work great.
They have 32gb cards in them.

1 Like

i have same issue with my v2 i just set up. i can view live feed but wont record any video local or to the cloud. i just formated the wyze sd card. i bought with the camer and have all alerts set to on except for noise detection. i did set up a iftt trigger to upload a video to the loud every hr and that video said it was being uploaded still or didnt exsist. i did update the firmware and set it up for the first time today

I have the same issue. My pan and scan works just fine, but the V2 I just set up is not recording anything. Firmware is up to date, I can watch live, but it does not record any event or show any playback either.

1 Like

so far it looks like new activated cams are having this issue my other wyze cams i have work fine just the new one i activated today

I have the same problem. I have gone through all the troubleshooting possible (with the support staff) and I still can’t get my brand new cameras to record any events or send notifications. I am getting really frustrated. Wyze support is saying that I should try “flashing the firmware”. But even they are not sure if this will work. I can watch live but that is all.

factory reset did not fix my issue on this

factory reset did nothing to help I havent Flashed the firmware yet. anoying only new activated cams this issue

Flashing the firmware worked for me. Make sure to follow the steps closely for this process.

1 Like

thanks thats the thing i didnt do yet.

i did the firmware flash and worked for me as well