Issues with downloading time lapse

I have multiple apple products, 2 iPads and 2 iPhones. They are all updated and the camera is up to date as well.

I record time lapse almost every night on my tank to see what’s going on since my critters are nocturnal.

When I download the file, it’s blank. It says the time of the video is 00:00:00 time. The thumbnail looks like the download button with the arrow. But instead of the arrow its the play button with a lighter imagine of the “living room” photo that’s the same in the download photo.

I’ve reset the camera, I’m at a loss. It used to work and now it doesn’t. Ive reached out to Wyze and they are as usual as a bull with teats,

Can someone please they and help me before I trash this camera and buy something that actually works?

Thanks!
Jess

1 Like

What kind off SD card are you using? Does it work recording motion events or continuous?
I use continuous recording to view what the :raccoon: (s) possums and cats are up to every night. Never tried time Lapse.

1 Like

im the SD card nerd around these parts, just as antonious asked I would ask what card you are using first off.

secondly, what camera (s) are you doing your 'lapse on?

and what app version are you using?

I use the Time-lapse feature through Wyze and not my SD card. I can’t even view the images or videos on my SD card either. The SD is The Amazon Basics MicroSDXC. The app is up to date too.

The camera I have is a V3

Amazon Basics MicroSDXC Is my SD card. It can record either or.

I have the V3 camera and use the time lapse feature in app and not on the memory card. My memory card does do continuous, but I don’t have it set up to do so.

Can you please help nerd me out by telling me what I’m doing wrong with my memory card. As I can’t view any of the files on my computer. When I formatted it, I formatted the SD card via iPad

Have you tried a different memory card in the camera? Maybe the memory card you are using went bad.

These are the directions for Time Lapse.
They are for the WCO but I am sure they are the same for the V3. Just substitute the Name WYZE Cam Outdoor with V3>


so in looking closer at your posts ( im catching up)

im thinking its an issue with the card or the commention.

one thing i have Had to do in the past when I’ve had issues with the time lapse is before and I mean literally right before I want to download, I go into the A and I restart that specific camera from the A period i’m not sure why but on occasion that has made the difference. Once it restarts I’m able to go in and download the lapse without issue. I haven’t had to do that in quite some time now, and I do mean years there but maybe that will help you out. Give it a shot if nothing else it’s easy and then let us know what you come up with. If you’re still having issues we’ll test other things