Is Wyze Sense actually Nonsense?

I hoped this family of products would be useful. Bottom line: my experience suggests Sense is not ready for prime time. There may be many satisfied users, but I have given up after hours of troubleshooting. Received 2 defective bridges, then a 3rd which more often than not, fails to boot and receive sensor events.

The gory details below. Context: I have 2 wyze cam, one v.1, one v.2.

Ordered a starter kit. Bridge would boot when plugged into either of my 2 cameras but could not pair any of the 3 sensors.

Support contact #1, chat. Try this, try that, update bridge firmware, switch things around. Rep is finally convinced there is a problem, sends another starter kit. Same symptoms, does not work.

Contact #2, phone. Rep, to his credit, escalates and talks with someone higher up. Aha, there’s a problem with some of the starter kits but not everyone got the memo. Sends me a replacement bridge only. Insert into camera, boots up and finally can pair a sensor. Well I thought, problem solved. Moved camera (with bridge in place) to desired location. Plugged wall-wart into outlet. Camera boots (solid blue), bridge does not (solid yellow). Did camera restart from app. Same result. Rep assures me that bridge is supposed to reboot and function correctly after power interruption. Not happening.

Contact #3, chat. Rep claims slight possibility that USB connection camera to bridge, spontaneously went haywire in the course of being moved 40 feet. Me, skeptic. Had me send logfile for the camera in which the bridge is plugged. Rep asks me put new bridge in other camera. Well, that’s different - plugged bridge into live camera, it boots, contact sensor open/close detected. Removed power 15 seconds, cam and bridge boot correctly and function.

9/27, Experiments today:

  1. Bridge in v.1 camera, 2 power cycles, bridge boots and works after each
  2. Power down v.2 camera, plug bridge into v.2, power up, bridge does not boot
  3. Unplug bridge then reinsert in v.2 camera, boots and works (sensor)
  4. Cycle power to v.2 camera, bridge does not boot. Wiggle bridge in place, cycle power, no boot
  5. Put bridge back in v.1 camera, boots, 1st contact sensor event never notified, 2d event ok
  6. Cycle power v.1 camera, bridge does not boot, remove and reinsert bridge 3 times, bridge boots but app reports “offline” and no sensor events recognized.
  7. Cycle power on v.1 camera, bridge does not boot.

sounds like a ‘Stephen King’ story

Just wanted to say I appreciate you walking through the shenanigans you had to go through to get this working. I’m where you were at with your first non-functional/bricked Sense Bridge and was wondering if it was even worth the hassle of asking to be sent a working one (after seeing a lot of other folks on the internet reporting issues). I’ll probably be asking for a refund and switching to another company like Eufy. It’s a shame though, the cameras all work fine - I just really need sensors and a connected system that I can feel confident in to keep me safe.

I’m relieved to learn I’m not alone. I share your disappointment. My 2 cameras mostly function well and the Sense seemed like a great concept. Maybe Wyze will make it more robust in the future.

i imagine a future where wyze gets big enough to create installable hardware, run wires like a real security company, if thats what you want, and has in wall wyze smart lightswitches. waiting for that day, and the reliability they might achieve with it,

if they get to that point, one could consider building a house with wyze smart home built into it…

It’s not their products that are bad what is bad is the firmware and software updates that break more things than they fix