Iphone, access denied

Hi, I’ve got a camera (v2). My phone is an Android and my wife’s is an iPhone. We can both view live video. I can take pictures and record video on the Android, but my wife gets the message “Access Denied” when trying on the iPhone.


Any idea if there’s a setting somewhere or something that needs done on her phone?



1 Like

I would double check the iPhone App permissions for the Wyze App to be sure the app has access to save pictures and videos to the iPhone.


Specifically, tap the Settings App in the iPhone. Scroll way down to Wyze near the bottom of the app list. Tap Photos and then Read and Write. You may also want to turn on the Microphone switch if you want to talk to the camera, Notifications if you want push notifications, and Background App Refresh if you want the app to monitor for alerts in the background.


That was it exactly! As soon as I granted permissions everything started working. Thanks a bunch!

1 Like

Glad it worked.

Same scenario for my girlfriend and I. Your recommendation resolved her iPhone issue instantly. Thanks

1 Like

I was having trouble with getting microphone to work on my iPhone 5s (iOS 12.2) – ie. Speak Access Denied

Turns out Loki’s answer is correct – just the wrong route to turn it on (for my iphone an update moved restrictions, etc).

Try Settings > Screen Time > Content & Privacy Restrictions > Microphone (then turn on ‘Allow Changes’ & make sure ‘Wyze’ app is ‘on’. Likewise one may need to do the same for ‘Photos’ (in place of Microphone above).

Lastly, my phone was also missing the ‘Microphone’ icon & it’s on/off slider under ‘Settings > Wyze’ ie Settings > Wyze (mine only contained ‘Photos, Siri&Search, Notifications, Background App Refresh, & Cellular Data’).

Once I (first) enabled the restrictions properly, (second) fully removed the Wyze app (restart didn’t solve), then (third) reinstalled the Wyze app, everything was where it should be & worked.

ps, shout out to Kayla (on Wyze chat) for her help solving!

1 Like

Your suggestion worked. Thank you.

Thank you.

You was so right I had same problem and you fixed it!Thank You!

I just had the same problem. Thanks for the quick fix. Now working.

1 Like

Granted permission on my iPhone settings for Wyze app, and problem was solved… Thanks

1 Like