Speaker denied access on husband ipone

when I shared the camera on husbands iPhone and he clicks speak he get access denied how do I fix this

1 Like

Go into the app settings in iOS and enable microphone.

And welcome to the forums! :slight_smile:

Yes I know we did that

What Device and OS are you using- IOS or Android?
For IOS go to Settings/Wyze and be sure that you see this:

I am using the Beta version of the app. If you are not your screen should just say Wyze at the top.
You need to do this on your husbands device also.
If you are in Android I imagine the setting is similar but I don’t know it as well as IOS.

Swooping in for the assist. Android 10 on a pixel 3.

1 Like

Many Thanks!

The OP mentioned in post 3, the husband checked their iPhone’s “Allow Microphone” Permission setting.