Two-way Audio Access Denied

Hello All,

I would like to start by saying that I have read the similar posts but none speak to the problem I’m having.

I have a Wyze Cam v2 with firmware version and an iPhone 6 with iOS 12.4.3. My wife has an iPhone Xr with iOS 13.2.3. When we press the microphone button to talk, the app says “Access Denied” over the button. I know to hold and press. After a few seconds, that disappears, but when we speak, it is not heard through the camera’s speaker…

The Wyze app doesn’t seem to have any toggle for this and I have looked in Settings under Privacy at Microphone. There it says “Applications that have requested access to the microphone will appear here.” There’s nothing there.

So I’m basically scratching my head wondering what to do. I did un-install and re-install the app. I have not gone through the camera setup again, but I don’t think it will help. I believe I’m overlooking something. I want to order more cameras, but not until I can resolve this.

And ok, this is goofy. But she wants to be able to talk to the dogs :blush:.


Sounds perfectly reasonable to me!

Check under Settings > Privacy > Microphone and see if the Wyze app is enabled.


I have looked in Settings under Privacy at Microphone (see previous post). There it says “Applications that have requested access to the microphone will appear here.” There’s nothing there.

I can see the video and hear what’s going on. All that works. When I press the mic, it says access denied for a few seconds and then that disappears. But the mic never goes on. Not on my iPhone or my wife’s. She’s technically challenged so I didn’t believe her. I’m the IT director at a small hospital so I have gone everywhere and done everything I can think of or look for on the internet. I landed here because I’ve given up and I usually don’t do that.

I’m going to look for other apps or settings that might cause this on my phone. But my wife’s phone is pretty much like it was when she bought it.

I don’t have ANY apps listed under microphone. I think I will research that while I continue to scratch my head ha ha!

Thank you for taking the time to reply to this.

Go to Settings > Wyze. Is microphone ‘on’ there?

No sir. But I did find it and fix it by searching for reasons apps aren’t showing up in microphone settings.

I had a restriction on my mic. I do not remember doing it and I KNOW my wife didn’t ha ha!

It was in Settings/ Screen Time (whaaa?) / Content & Privacy Restrictions / Microphone. I had don’t allow checked. I checked allow and restarted the app and it asked permission to access the mic.

Thanks to both of y’all for just taking the time to talk with me about this. That simple process led me to the solution.

Long live the Wyze Ones :face_with_monocle:

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.


Glad it’s fixed! You taught me something too. I was not aware of that rather obscure Screen Time setting! My phone just has Settings > Screen Time > Content & Privacy Restrictions set to ‘off’, which eliminates the microphone issue you had.


1 Like

This is the best setting for screen time IMHO.


Remember that I said it happened with my wife’s phone too? When I got her phone this morning her Content and Privacy Restrictions was off. I had to turn it ON, then give Wyze permission under Microphone. Go figure?

Thanks again to all

I wonder what caused your initial issues with these settings? Do either or both of you use any type of anti virus or other package that may have reset those settings?

No real concern just curious, to be honest I have not run into the screen time issue but knew of its existence but your wife’s situation is a bit baffling?

1 Like

I am running Lookout free. She THINKS she has McAfee but I won’t know until I get her phone.

1 Like

Good to know, I will have a peek at both and see if they might interfere. You never know but it’s something we should start asking folks as antivirus programs by their very nature tend to be invasive. Helpful no doubt, but invasive.

1 Like