iOS Wize App locking up

No problem. No there was no specific reason so just updated to 16.1.1.

Still locks up when you rotate.

Hmmm, I’m lost for words. Don’t know how to help you dude. I wish I could. I also doubt Wyze support would be much of a help. I’m rutting for you. Little bit on a selfish note, I’m happy I don’t have any of those issues :rofl:

I know, it is cruel :slight_smile:

I’m having a similar issue. ONLY when trying to change smart color bulb.
iPhone 13 Pro Max iOS 161.
Have 2 smart color bulbs, and 4 v2 cams.
As of yesterday, iPhone app crashes when trying to change/modify smart bulb (color or brightness) Cams work fine. iPad works fine. Rebooted router and devices. Same issue. Updated app, and devices. No fix. <>

Thought I would add an update. App still locks up when phone is rotated by noticed that if I do not use it for awhile, I can rotate it “clockwise” and it will work. Can do this many times. But right when it is rotated “counterclockwise” it will lock up and even after restarting app you now can not rotate “clockwise” anymore unless you force close the app and leave the app sit for a long time without using.

Now on one of the lockups I rotated it while it was still doing the Authenticating 1 thru 3 and it locked up on that screen. That was a mistake. As it stayed locked up for awhile and when it finally restarted it said that camera was “offline” even though the blue led on back showed it was still connected.

Tried rebooting camera, rebooting router, etc., could not get it back online even though the blue led would blink and then go solid as if connected to my WiFi.

Finally decided to try to delete camera and reinstall. Well, app could not delete camera so just tried resetting camera and reinstalling. Well install kept failing right after scanning the QR code.

Went back in app and tried to delete camera again. Finally after about 6 tries of it not being able to delete the camera, it finally disappeared out of the app. Tried to reinstall again and kept failing after the QR code screen. Was getting frustrated so unplugged it again and had dinner.

After dinner, on the third try, after scanning QR code, if finally reconnected.

What a mess this one issue with rotating the phone to change the view has caused. And as mentioned, it is doing it on multiple iPhone 12’s running different overall apps but the same Wyze app update. Everything was fine before that update a few weeks ago now.

I have had the same issue for several weeks now. Very annoying. While viewing the video stream, if I rotate the phone, the app and the entire iPhone locks up.

1 Like

Looking at all the replies, It seems like the issue is with iPhone 12’s or newer - the iPhone 8 user isn’t having the issue nor does the iPhone 11 user seem to have the issue.

It’s becoming a real frustration point for me, I have 8 of these cameras and I’m close to dumping the entire ecosystem.

1 Like

I don’t have this issue on my 13 Pro Max.

I’m having the same issue with iPhone 12. Rotating phone or selecting “full screen” box button locks up the phone. Phone is unusable for about 5 minutes and then you are able to go through the necessary steps to restart the phone. Extremely lazy QA here considering it sounds like this issue has been around for about 3 weeks now.

1 Like

Me too. I’m having the exact same issue with iPhone 12. Rotating phone or selecting “full screen” box button locks up the phone. Phone is unusable for a few minutes until the OS kills the app.

The experience is un acceptable. Is the company paying attention???

1 Like

Yes it is getting very frustrating as it has been weeks now. I contacted support via chat, sent log files but still no answer.

Glad (but naturally not happy) that others are seeing the same thing.

My wife does not see this problem on iPhone 8. I see it on iPhone 12.

Similar here. Both our iPhones 12’s do it by my iPad Air 2 and her iPad 5th Gen seem to be OK? My iPad Air 2 locked up once but has not in awhile now but do not use it much. Usually using our phones when not at home.

All are running the same app version now and same iOS.

Same here if I change video resolution to 360 it doesn’t lock up switch back to hd it locks up so I leave it on 360 no more lockups

Thanks for the workaround. I just tested it. Locked up on HD, as we know, tried SD and still locked up, then tried 360P and it did not lock up.

They really need to track down this issue but thanks again for the workaround for now.

Here is the other weird thing I found. I wanted to make a screen recording of what it is doing for the support people so used the screen recorder built into the iPhone.

Now here is the weird part. While the screen recorder is running and recording you can rotate it and it does not lock up. :thinking: