iOS Wize App locking up

IOS app is crashing when I open any v2 camera stream and tilt the phone to see the full screen. I seem to be able to watch the camera feed fine if I don’t try to go to fullscreen.

Any suggestions to correct? I’ve tried deleting the app and reinstalling it.

I’m currently on the uptodate versions of the all and iOS 16.1.1

1 Like

That does not tell us what versions you are using. What app version and firmware version on the V2?

Unable to duplicate on my #$%^& iPhone 8 with iOS 15.6.1 and app version 2.37.0 (b8)
Tested on these cameras:
V2 w/
Pan w/
V3 w/

All of those are beta versions.

I just updated to IOS App version which was released yesterday. Have not used it much but it seems okay for me.

iPhone 11 with iOS 16.1.1
iPad 5th Gen with iOS 16.1
Wyze app 2.36.0
Wyze v3 Firmware

Having the same issue on both our iPhone 12’s. App version 2.36.0 (14). iOS 15.7 (19H12).

It is fine until you try to rotate, then app and phone will lock up. Have to put phone to sleep and open again and app will close. Occasionally you have to force close.

Did find if you turn the rotation lock “on” then open the app and rotate, naturally it will not. But then while still on the app in portrait, turn the rotation lock “off” and it will rotate one time. Once you go back to portrait and try to rotate again it will lock up the phone.

Spoke to support via chat and they did confirm it was a known issue and they were working on it.

Interesting thing is my iPad is running the same version app and iOS and it works OK on that. Seems to only be related to the iPhone.

Update. Saw an app update came out yesterday. Ver 2.37.0 (12). Still does the same thing. iPhone locks up when you try to rotate into landscape (full screen) view.

What is even stranger, now when the app, video and phone are frozen, if you wait a few seconds it turns the sound on even though you have the sound turned off in the app and the icon shows it it turned off.

Not sure what they did but everything worked fine until that 2.36.0 (14) app update.

I also updated to v2.37.0 (b12) and as with b8, it’s working fine on my &^%$#@ iPhone 8 - as previously reported.

Iphone 12
App version 2.36.0 (14)
iOS 16.1.1

1 Like

The latest version is 2.37. A recent beta fixes a similar issue. Try updating your app, see if it fixes it

As mentioned yesterday tried the new app version 2.37,0 (12) and still does the same thing.

App locks up a freezes iPhone 12 iOS 15.7 when you are viewing a camera and rotate phone to view in landscape (full screen) view.

Have sent Log files to support. Chat confirmed it is a known issue but they do not know the cause so do not know when it will be corrected?

Wish they kept previous versions someplace like they do with device drivers and stuff on computers so you could roll back to a previous version.

Yeah, that’s not going to happen. The entire app industry operates like that.

Actually you can do it with Android by side loading. Have done it many times. Can’t really do it with iOS.

Not an Android person, iOS all the way :slight_smile:

Pardon my ignorance, Is side loading same as jailbreaking iOS?

1 Like

No side loading is not like jailbreaking. No changes to the operating system needed. Side loading is just adding and app that is not available in the app store or is no longer available because a new version came out.

Many sites keep the Android .apk file of every update of an app. If you want an older version you can look for the .apk file and side load it as most call it.

I don’t use Android for my phones and tablets either anymore but most smart TV’s do. I have even side loaded apps on my Samsung Smart TV.


Saw another update came out yesterday for the issue with screen going black when put in landscape view. It is 2.37.1 (1). Thought I would try it.

Still locks up app and iPhone 12 when rotated into landscape or trying to click the little full screen icon in the upper right corner.

If I were to guess, I’d say that you have something on your iPhone that’s not compatible with the Wyze app. I have an iPhone 11 with iOS 16.1.1, Wyze app 2.37.1(1) and have no issues. Why don’t you upgrade to iOS16.1.1?

I kinda disagree somewhat that it is something else on the iPhone causing the issue for several reasons.

  1. App version was working fine. It only started when I updated to app version so the Wyze app has the bug. Note: Apps like this, that control things, I always do the update by itself and not along with other updates.

  2. Others seem to have the same issue as you see from this post.

  3. Chat support confirmed it was a known issue but they thought only with iOS 16 until I told them I was still on iOS 15.7. Here are a few excerpts from my chat.

I see your point my friend. It is true that you are not an isolated case, however there are lots of us who don’t have that issue. I didn’t have it before iOS16 nor before App 2.37. Just throwing it out there. Would it hurt if you update both iOS and Wyze to the latest? Don’t think it would make it worse, unless you have your own reasons from straying from upgrading :thinking:

All the best bud :slight_smile: