iOS push notification not working

I saw that there was a previous thread regarding this issue in Oct/Nov and it was resolved but i am now having the issue were i am not getting any notifications. Is this a new issue or a continued one? Any help would be appreciated.

I haven’t heard of any new IOS notification issues and I’ve been getting them all day. Maybe check your app and see if you accidentally touched the little notification icon or something like that. I’ve done it before myself and didn’t notice until I heard another device get a notification, but I didn’t get one.

1 Like

I thought the same thing and I have gone through all my cameras and sensors and none are sending a notification. I have other cameras(different company) and they are working just fine.

1 Like

I have an iPhone 10 and IOS version 13.2.3 and no issues.

Running the same iOS but a 11 and still no notifications.

That’s odd. Have you done the usual reboot and checked all settings? Are you getting other notifications?

mine also stopped working and it seemed to happen after installing a 4th cam-had a lot of trouble doing that and guess i may have inadvertently clicked on some setting… watching here for possible solutions- thanks!! running latest version of apple iOS

So I tried everything and couldn’t get it to work. Destiny from Wyze support gave me some directions and it turns out that the notification bell on the home page had been turn off. All I had to do was make sure there was no slash through it. All is well now.

Thanks again Destiny

1 Like

Yup, that’s the button I mentioned that I’ve accidentally turned off myself. The first time it happened, it took me a but to notice. Glad you got it working!

You folks are amazing!!! This was the problem and now solved - THANKS!!!

1 Like

Thank you again for the help.

1 Like

Update: no problem - notifications are coming in fine