iOS App and Cam Plus - Event Recording Settings?

My new Wyze Outdoor webcam, which is signed up for use with Cam Plus, is doing something unusual with the app. I’m adding pics to explain:

When I go into the app and the “Event Recording” settings, they start off with “Detects Motion” turned off, but various “Smart Detection” settings are turned on.

I go in, turn on “Detects Motion”, and set it to these settings.

Then some time later, without me doing anything, it reverts back to the top view. So I’m afraid that the Event Recording keeps turning off on its own, and I’m missing things. Is this a bug of some sort? Or am I doing something wrong?

Here is what I would do to start. Turn off Detects motion and in the Smart Detection area turn off all AI options. Make sure you back out to the home screen. Then go to the Account Screen, App Setting and select Clear Cache. At this point shut the app down fully. I would then go to the camera, turn it off wait for about 30 seconds and turn it back on so it establishes the connection again. Once the light is solid on it, turn the app back on and go to the detection area and turn on Detects Motion, go into the Smart Detection and turn on the AI option you would like to know about. Then Back out to the Home Screen and monitor it to see if it switches off again.


So I did this yesterday, using all the steps above as directed. After force closing the app, turning off and on the camera outside, etc. it stayed on during the day, detection settings were all on. I checked at 2 am before I fell asleep, the settings were still on. I woke up at 7:30 this morning, checked the settings, it had gone back to the default where “Detects Motion” was turned off again. I did nothing overnight but sleep.

Are you sure there is no Rule setup to turn the device off, in either Alexa or Wyze?

Did you have one rule or routine setup in the past?

1 Like

UGH - you’re right! I had forgotten that I had created a rule on it that was supposed to turn off the motion detection at night and turn it on during the day. I deleted the rule, all should be good now! Thank you!


Great find. Can’t tell you how many times I did this myself.

1 Like