iOS App 2.24.36, Wyze Sense Hub, and Wyze Cam v2, Pan, and Outdoor Firmware Released - 9/8/21

Does anyone know if the V2 “bug fixes” include fixing the annoying pink flash notifications on startup? I don’t want to waste my time upgrading to just find out it’s still broken and have to waste time rolling back to old firmware.

I need help! My base station is bricked after the latest update as described in this thread and I have been unable to submit a ticket or obtain logs! I need a replacement or some resolution as soon as possible.

Please let me what I need to do to get some help!

Thank you.

I would contact Wyze Support, they can help you

WYZE Support

Live support is available:


Monday - Friday 4 am - 8 pm PT

Saturday 8 am - 4 pm PT

1 Like

Alright. Thanks. Haven’t been successful with phone support but I’ll keep trying. When they’re available.


@Gregglesmi - that looks like a log submittal, which will go to the Devs, and not Support. The Devs don’t reply to log submittals, they use them for bug fixes. I don’t even think Support can read what you wrote there. Can you contact Support at (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT? Thanks.

1 Like

Anyone having issues with the latest Wyze app and home hub update where the tune settings are broken. Ever since the update I have lost chime and verbal announcements of armed/disarmed.

In the tune settings I toggle the sensors to on and as soon as I leave the menu they get reverted back to off. I’m assuming I am not the only one but if anybody has a fix that would be appreciate. I tried downgrading the Wyze app but that did not fix it.

So here is another option you might want to add…

I’ve been working on my parents cam pans. 3 of the 6 I’ve already upgraded declared failed installations. However, viewing device info on each of these 3 purported failures shows the updated firmware level of v4.10.7.1068. All 3 appear to be working fine.

One of them also took so long to complete the update that it actually showed offline for awhile. Eventually, it came back into operation at the latest firmware level.


I have experienced IE

  • Yes
  • No
0 voters
1 Like

I would even create a bifurcated sub-category of IIA/IRR (Inconsistent Idiosyncratic Application & Inaccurate Result Reporting). All of which could potentially be better than ERR/OR… :wink:

1 Like

So glad I no longer do updates from Wyze on my camera’s as once again their firmware tanked other camera’s like it did one of mine a few months back that took days of emails and instructions to do stupid crap over and over again. They reluctantly, finally replace my Pan camera as if doing me a favor because it was out of warranty. So no more updates on any of my units.

I was that way for 2.5 years on the cam pan. Earlier this year, they forced everyone to upgrade the app which I had also frozen @ v2.6.42. The newer app CONSTANTLY NAGS about very old firmware. Luckily, the previous .798 firmware has been the first to install cleanly and NOT break motion-based recording for me. Sorry 4 your troubles… I can totally relate!

Reformatting SD cards in the camera sometimes reported ‘failed’ while apparently having succeeded. Closing and restarting the app would reveal SD card utilization to be 0% (empty due to format.)

Seems to me there is at least one more situation like that.

Agreed. SD cards have been problematic for me prior to 798 firmware. I’ve tried several of them this year and always had to do the physical revert via SD card. The really odd thing is that all of my footage was there upon reversion. But the faulty firmwares thought my SD card was blank.

Furthermore, upon installing the 798 firmware, initially my SD card was showing offline, but after several minutes it became visible with no footage loss.

I’ve been having a issue with my v3 camera I reported the problem to wyze they said it will be fixed in the next app update it’s been 10 days. When zooming the picture is very stretched and distorted. I seen there was firmware update for v2 and pan but not for v3. I just want my camera to work like it did out of the box. Can someone get this update to happen quickly I’d like to use my camera the way it supposed to.

Welcome to the community @Phil21 . I am a community member as well, but have signed up for beta testing of the apps and firmware.

I can assure you that Wyze is working on a fix for this. If it proves to be a huge issue for you, and you are comfortable flashing your cameras, you can flash the Firmware back to a previous edition,

Here are the steps on how to do this:

In the meantime , if you simply use landscape view when you zoom in it will not be stretched at least it is not for me.
In portrait view when zooming in, it is stretched and distorted for me. on my v3 cameras, my V2 cameras are not affected by this issue
I am using android App version 2.24.23


Where the bug reports should go?
With new update on cam 3, the I lose the picture aspect ratio when I zooming. Not seen on landscape /full-screen mode.
Phone is MI Poco X3 M2007J20CG
Android 10 QKQ1.200512.002 Kernel 4.14.117-perf-ga33e5a0
MIUI Global 12.0.1

1 Like

This is a good place for the bug report.


Ok, it’s been a week. @WyzeGwendolyn, any update on this issue? Inquiring minds want to know.

1 Like