iOS 2.5.45 and Android 2.5.28 Released!

I have a rule that goes over midnight, but never got the warning. I wonder if it’s because I have my phone set to military time.

I’d also like to second the addition of more actions to the new scheduled rules. Along with a light turning on at dusk, I’d also like cameras to turn notifs on, etc. I am limited to one action for a single thing or group of things in the scheduled rules in the current form.

1 Like

I’m on 24hr clock, and get the same error for different situations. No real rhyme or reason to it.

My preexisting rules do not seem to be affected.

Sounds like this feature is a little buggy, let’s keep the reports coming in!

1 Like

I’m now experiencing connectivity issues with the updated app on iphone.

1 Like

I am also having issues connecting to live video, and when i go to check my events tab, it says no events, and flashes failed.

1 Like

Did this new role out affect events? All my events are missing. My grouping view says Connection failed (error code:0), but if I drill down to a single camera, it logs in

I have a Note9 and logins are now failing for me similar to late last week. First symptom was shortcuts again disappeared. Logged out and then couldn’t log back into the app… :confused:

Where is R.Bruce? I heard that guy can fix anything :sunglasses:

Now, I logged out, and my login is failing now.


Luckily I’m on Android and my app is working fine. But the wife is on IOS, and she is getting a bit irritated with these issues lately. Hopefully ya’ll get this fixed asap!

Thanks for posting Brewmonkey. You hit all of my hot buttons… especially not being able to start the night before and end the next morning.

Hey guys at Wyze. You’ve got some great community contributors here that are doing some great beta testing for you. I would have thought that at least some of these items should have been fleshed out in “Beta” before broad release. You risk really frustrating some less forgiving users.


I just finished the latest update to the WYZE app, and after that, app is stuck in “opening screen” (Blue-Greenish colour with the title WYZE in the middle of screen).
It doesn’t get me to the actual app and is very annoying

I am on iOS and so far no issues with events.

I am having the same issue with the app getting stuck on the opening screen. I get a message at the bottom when I first open the app that says Network timed out.

1 Like

I am having the same issue:

The app just updated this morning on my tablet from the last Beta to the new general release and I am getting NETWORK TIMEOUT errors. I cannot even get logged into the app. It fails at the splash screen.

Have tested on 3 separate WiFi networks (2GHz as well as 5GHz) as well as cellular.

It worked yesterday, but my app icons still showed the beta release.

Is there a possible network problem at Wyze?

Where is WYZE WIZARDS on this issue


Logins seem to be failing. Tried over wifi & 4g. Also bounced my phone and tried 2x accounts. Haven’t seen any status update here:

Any idea if there’s something brewing?

1 Like

Just based on the posts here and on Reddit I would say yes but I have not yet heard anything official. It’s still early morning on the left coast so may be awhile.

1 Like

This new app update is full of issues. I’m getting errors in the “Events” like “Failed” no cloud videos showing up. Person detection will not stay set no matter how many times I enable it. I know how a guinea pig feels now. :rofl: This is a bad release on the Android side. The “Rules” would be nice if it worked as expected. Cannot label anything stays in a scrambled order just like the shortcuts were doing. @WyzeGwendolyn

Edit: I uninstalled/reinstalled the Wyze app and now I have the “Event” videos working now. :grinning: