iOS 2.5.45 and Android 2.5.28 Released!

I am having the same issue:

The app just updated this morning on my tablet from the last Beta to the new general release and I am getting NETWORK TIMEOUT errors. I cannot even get logged into the app. It fails at the splash screen.

Have tested on 3 separate WiFi networks (2GHz as well as 5GHz) as well as cellular.

It worked yesterday, but my app icons still showed the beta release.

Is there a possible network problem at Wyze?

Where is WYZE WIZARDS on this issue


Logins seem to be failing. Tried over wifi & 4g. Also bounced my phone and tried 2x accounts. Haven’t seen any status update here:

Any idea if there’s something brewing?

1 Like

Just based on the posts here and on Reddit I would say yes but I have not yet heard anything official. It’s still early morning on the left coast so may be awhile.

1 Like

This new app update is full of issues. I’m getting errors in the “Events” like “Failed” no cloud videos showing up. Person detection will not stay set no matter how many times I enable it. I know how a guinea pig feels now. :rofl: This is a bad release on the Android side. The “Rules” would be nice if it worked as expected. Cannot label anything stays in a scrambled order just like the shortcuts were doing. @WyzeGwendolyn

Edit: I uninstalled/reinstalled the Wyze app and now I have the “Event” videos working now. :grinning:

At this time, the cameras are useless
Can even login at all.

They must have resolved issues. I can login. Get notifications and events

1 Like

Indeed, it seems there were some morning gremlins out yonder on the left coast:

1 Like

I tested out the beta app couple weeks ago, on a separate device , it screwed up my shortcuts my phone that was on 2.4.82 , I uninstalled the beta app from the other device then fixed everything on my phone running 2.4.82 ,so, for now I’m going to be sticking with 2.4.82 .
I guess that’s why I didn’t have problems today like everyone else



Application teams in 99% of any professional organization would have been disbanded for such bad practice. You dont make such a change by relocating something in the front and moving it to bury it deep in the bowels of the application who knows where without some kind of MAJOR headsup. Or at least optional buy-in.

I cant turn off the motion detection alerting because now I cant find where the hell the buttons moved to so the cat is just chewing thru your storage space.

Can someone please tell me where this functionality has moved to or how to get off this “UPGRADE” from hell?


Does anyone know where my shortcuts got moved to? Cant turn off an automated schedule when Im home now. Phone is getting filled with alerts.

I HATE when app developers do this crap and just shove crap down your throat with no headsup. REALLY bad practice.

1 Like


Within the “Schedule” section, it’s actually been rebranded as “mute/unmute” notifications instead of enable/disable. Still called enable/disable within the “Shortcuts” section.

Read up a ways in this thread and you will see that any shortcuts you’d had automated previously have been converted into scheduled tasks within the “Schedule” section of what is now called “Rules” overall.

Agreed that the rollout was clumsy, presumptuous, and a bit draconian.

So - what if I want to disable the scheduled event instead of UNMUTE. I dont want 500 captures in the days log becuase it was constantly recording and uploading to the cloud. I’d like to disable that with the short cut.

This is SUCH a bad manuvere - if I cant turn on/off without having to dig thru several layers of menus - I’d actually switch cameras which would be akin to chopping my arm off to satisfy an itch… but I REALLY despise poor rollouts- at any major company this would have been an immediate termination.

1 Like

We apologize and I will share your feedback with the team. Thank you for taking the time to share your thoughts.

I am still recuperating from discovering your current pains yesterday… :slight_smile:

Pretty sure they will get this right in the end, but agreed that it was kinda harsh to simply convert shortcuts without a trace.

Bottom line is that you’ll need to re-create any shortcuts that you expect to toggle manually.



Please advise how we can roll back to prior version and now that I know there are such poor scruples among app developers I’ll be looking to remove automatic updates from WYZE.


Thanks Secondary_2g.

Previous Wyze app version 2.4.82 download

I can’t say that this will work but you can try it.

Edit: Android Version Only!


Thank you Gwedolyn.

I dont expect a response from this app team in the near century since they didnt bother to care before the release - certainly wont give two hoots after this boondoggle.

In the meantime - can you please advise how I can roll back to the previous version that was working fine?