In living color

So like a good little beta tester I did my updates and upgrades on firmware yesterday which I believe his when the new update came out and it’s been bugging ever since.


*** Here’s the boring stuff…**

Pan camera (has been damn near perfect since day 1)
Issues that I will describe is being seen on iPhone XR And Samsung galaxy tab a 10.1 however was resolved when I reset the device.


After update my view had gone to B & W like it was watching a tv from the 50’s
Very glitchy regarding commands would not respond to corrections in movement (panning both up/down left/right) in live stream
Did not want to connect to live stream eventually and would time out.

** Partial fixes **

On the android platform I was able to just reset the phone and cycle power and the color came back and seem to be much more responsive. In doing so I figured the Apple or iOS platform would follow suit and it has not!

Is anybody else stuck in the 50s or is everybody in living color?

Update: Still without color on iOS and having an extremely hard time authenticating for live stream times out 3/3 times and have no access to my stream.

Image in B&W would normally indicate that the camera is in night vision mode. Have you tried switching night vision from auto to off?


My Pan camera reacted the same way to the new firmware.
Night Vision On/Off/Auto switching did nothing.
Reboot the camera. Mine is fine after a reboot.

1 Like

You can power cycle the cameras within the app.
Go to the settings for the camera.
At the bottom you’ll see Restart Device.

1 Like

That’s not a power cycle unfortunately, it’s an IoT reset on a separate channel from the livestream.


Ah, I didn’t know that.
In that case, I did an IoT reset to get my camera out of Night Vision mode after installing the firmware. :slight_smile:

oaktree; I thought you were referencing power cycling in relation to the stuck Night Vision topic.
If the camera can’t connect through the Wyze app I don’t know how Wyze could implement a way to reboot it. I’ve never had the problem.


I just checked my Pan camera. It’s back to black & white (night vision).
Restartng brought it back to normal.
I suspect it’s going to night mode overnight and getting stuck there.

1 Like

I also didn’t realize it at the time of the post but mine too had issues changing from off/on/auto and rebooting did help for now… But not until the 2-3 reboot unfortunately! Things seem to have balanced themselves out and corrected themselves but what a rough couple of days for my Wyze… I won’t know the true results of the couple of reboots until later today when I go out and leave the network and I’ll again test the system. It’s weird though the toggle from off/auto/on definitely did get stuck and for sure required the reboot to bring things back to equilibrium!

Mine was fine this morning.
Maybe it didn’t get dark outside last night? :grin:

Wyze doesn’t seem to be weighing in on the issue.
Is this where we are supposed to report problems?

All, Wyze is aware of this bug, and is currently working on the fix. :slight_smile:


My Pan is back to night mode.
Restart Device has left it at error code: 90.

I had an issue before. not sure if you have a microsd card installed, I had to reformat the card, and everything came back online and started working again

Mine is not a Pan, but the regular WyzeCam (v. 2). and it has recently started doing the same thing in the Night Vision mode, both manually set and automatic. And multiple reboots have not solved the problem.