IFTTT Error - Which Device "Options Unavailable" [SOLVED]

My Wyzecam IFTTT applet stopped working about a week ago. When I open the applet, in the which device selector, it’s showing “Options Unavailable” instead of “All Camera” (I think).

I tried to disconnect and reconnect my Wyzecam service, but I still get the same error.

I have a wyzecam v2 (

If IFTTT working for others? What can I do to fix this?





Same error for me today!

So, it used to work for you but now it’s broke? I wonder it’s systemic, but just select unlucky few like us.

I would expect more people to complained!


I also open an tech support ticket with Wyze. No response yet.!

Actually I tested some time ago when I bought the camera, but wasn’t actively using it. Yesterday I tried again but got that error message.

I hope they fix it because one of the reasons I chose the Wyze camera was because its integration with IFTTT.


Sorry to hear about this! I’ll send this over to the tech side now.



Tech support recommends disabling the IFTTT service and then reconnecting it to your Wyze account to see if that helps. Please let us know how it goes!

Yes, I removed the ifttt service; logout. Then reconnected wyzecam. Twice. Didn’t help.

Others on the wyzecam community forum are seeing the same issue.


Please help. Can the engineer try to ifttt ?

I found the problem.

Make sure you are using the right Wyzecam account when you connect to IFTTT via OAuth.


Thanks for responding.

It’s working or me now! Tested 15 minutes ago. Did nothing to make it work. Out of the blue, my Wyze device just appeared in the list…

We actually did try this internally and we weren’t able to reproduce this issue here. Sorry that didn’t work! I’ll send them back to the drawing board.

Glad it’s working now! Sorry about the trouble in the first place. If you run into this again, please contact our customer support team. The forum is lightly moderated and we don’t want to leave you adrift. :slight_smile:

You’re welcome for the response! Glad to hear that it’s working for you now. :slight_smile:

Still getting this error. version is up to date and have tried everything…Please help!

When you say “everything”, what exactly have you tried. For example, have you tried removing the Wyze account from IFTTT and reconnecting it?

I figured it out. Using wrong account.

1 Like

I have the same problem with IFTTT not giving me an option. I got an email today saying “ Your applet has been turned off. The Applet may need to be updated or the services it uses may need to be reconnected.
I received over 100 error messages over 3 days but didn’t get an email notification until tonight.
I have logged in and out of both apps but I still can’t fix the problem.

Having the same issue. Trying to add the “Email me when motion detected”. Under “Which Device”, it shows a single entry: “No options found”. Have logged out/in of both IFTT and Wyze app. Had been working previously, suddenly didn’t.

And… now it’s working. Just waited a few hours, and tried again. Now the drop-down to pick a camera shows each of them, plus “all”. Now let’s see if this actually does what it’s supposed to…