New V2 camera - IFTTT not working

I received my Wyze Cam V2 yesterday and tried several IFTTT applets, some of which were ones that I created and others that were available on IFTTT. None of them worked. I tried disconnecting and reconnecting the service and still nothing. My firmware and software are all current.

Without further details, I really don’t have any suggestions at this point.

This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.

@Loki thanks for your reply. I truly thought that my question was related to the post I replied to and thought that it would help. I did not intend to hijack it.

It looks like I can only post one image. So I attached the cam device info. The software version is V 2.0.18. The IFTTT applet I created was to trigger the cam to turn on when I say “Alexa Goodbye” which also turns my Hue lights to 50% and plays a SiriusXM station on my Echo.

What additional info would you or support need to help troubleshoot?


I’m not really an IFTTT expert, but I believe you can set the applet to notify you via the IFTTT app on your phone when it is triggered. You might want to make sure that feature is on and then see if the applet is really being triggered. If not, then the problem is between Alexa and IFTTT, not with the Wyze Cam.