IFTTT says the applets I so carefully designed aren’t working due to some kind of disconnect that started about the time the wyze engineers started messing about moving data from Asian servers to American.

Anyway, i can’t fix the applets because the ingredients won’t load,

My first thought is have you tried re-creating one of the applets from scratch to see if that works?

I tried making a new applet from scratch.

When I get to the part where it tries to load the names of my cameras it says that the Wyze service is unavailable.

I just tested and for me, it’s loading my camera names successfully. I’d suggest you go to the IFTTT Wyze page, click settings and disconnect your account. Then reconnect it and see if it will load the camera names.

After doing that I am able to see the cameras list.

It did, however, disable all my applets.

Sorry to hear that about the applet disabling. Sound like IFTTT lost track of your account somehow. IFTTT can be flakey at times. Hope it’s not going to be too much work to re-enable your applets.