If Wyze app has trouble connecting to any of my V2 cams, the app consumes the phone's wifi internet connection

I am on Android 10. In the Wyze app, if I load my cam group, which is only V2s and all reporting as up-to-date, and any of my cams have trouble connecting, the app consumes my phone’s Wifi internet connection. The other cams will continue to stream, and I will get notifications from the other Wyze devices, but I can’t browse the web, or connect online using any other apps on the phone. If I go back to the Wyze app, it’s still streaming and connected. The only way I have gotten my phone’s wifi internet connection back is to force stop the Wyze app on my phone and connect to a guest or one of my other wifi networks. Even then, when I start the Wyze app, the app pops up a message saying “failed”, but it still loads and everything works. If I switch back to the other wifi network on my phone after several minutes, everything is back to normal, unless another cam has difficulty connecting again. Any ideas on what’s wrong, or is this a bug in the Wyze app?

1 Like

Possible similar issue here: Wyze App Runs in Background After Closing App

1 Like

Some posts were removed or edited that did not follow the Community Guidelines. Please flag posts that violate the guidelines so the moderators can respond appropriately.

Key points from the guidelines to keep in mind:

  • Remember to criticize ideas, not people
  • Please avoid name-calling
  • Don’t divert a topic by changing it midstream
  • Keep posts relevant to Wyze

Important sections:

Always Be Civil

Somtimes We Disagree

Bottom line: be kind to each other and don’t cross-post.

1 Like

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, contact Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT or use this link to electronically submit a Support Request. In the Wyze App, tap Account > Help & Feedback > Support.

This is something that Wyze Support is better equipped and has the tools to investigate.

1 Like

Still no solution to this, several months later. Have contacted Wyze Wizards and was walked through restarting everything, including the router, to no avail, and was moved to email support.

At this point I am considering dumping the Wyze ecosystem as entirely unusable.

I just bought V2 Connection failed
tried same hard resets and android app clear cache no luck
V3 no issues


Disabled parental control to off