How to set up your WyzeCam

  1. Download the Wyze app and create an account. Have your Wi-Fi network name and password available.
  2. Connect the camera to a power outlet and wait 20 seconds until the status light flashes yellow.
  3. Hold the SETUP button until you hear a voice prompt.
  4. Follow the steps in the Wyze app to finish setting up your camera.

MicroSD: I will say I was perplexed how to add the card. I tried a few things, and then I submitted a ticket to WyzeCam Support and they politely informed me there is a tiny slot on bottom of the camera where the hinge is located is where the MicroSD card goes. No where else. Not in a USB reader, not inline, it goes in the designated slot on the bottom. It’s small (cause the card is small). I was a little embarrassed, but wanted to share this, cause I did not find it written anywhere and this was b4 this forum. Now this forum can help us all be smarter.

1 Like

Thanks for the feedback! We will work towards making this information more clear! =)

I have to use a pen or thin object to seat the card. My finger can not push it in far enough to get it to lock. A recessed area around the slot would allow the card to protrude a millimeter or two.


I have 32dg microCD installed on the camera. The app confomes its presence with "micro cd memory available - 31.2gb. I alos have recoding set to continous.

No recoding on cd. Why?

Unit is saying “ready to connect” over and over". Have been trying for 2 days [since postman brought WyzeCam] to get an email with verification code, but no luck. Now what do I do?


that’s a valid suggestion!

You don’t need an email validation code to setup your camera. When it says “ready to connect” it’s expecting you to use the app to hold up a qr code for it to scan.

In the app, hit the + button in the upper right. It will walk you through the steps.

Per the FAQ page:
Where can I find the Wyze App in the app store?
In the Apple App Store and the Google Play Store, search for WyzeCam and download the Wyze app from Wyze Labs Inc.

The Wyze App supports Android 5.0+ and iOS 8.0+.

So I may have missed something due to the excitement of setting this thing up…do I need to purchase an SD card or does it come with one already?


It does not come with an SD card. If you want to do local recording vs. JUST the cloud short clips, you’ll need to purchase one. With an SD card, the cam can be set to record to both local and cloud.


I have 2 WC’s and 2 sandisk 32G cards installed. I never formatted them, but the cams know they’re there (their the’ir’ye) and I do get short recordings (10 seconds) from alerts. How do I tell if they are (they’re) unhappy?

p.s. I have 7 points. Can I have 7 Etheriums instead? Happy Valentines day!

Hello I am trying repeatedly to set up camera. I follow instructions but it wont connect after code is scanned in. It keeps trying but it does not happen. My router is a 2.4gh and 5gh. Both are transmitting at same time. Is that possibly problem? If so, once I set up on 2.4gh will it then work on the 5gh setting/network? I dont really want to run them seperate as I understand it is not really recommended for efficiency. Getting frustrated with process so help is greatly appreciated. Joe

I’m having the same difficulties. Was hoping there would be answers here as tech support failed to answer Friday. It also suggest the security format be a certain way. I know this is old technology when my google fiber modem states it is not suggested.

Did you ever hear anything? I’m at the end of 2 business days with them and I get an automated message that says to email. I emailed a response to the service note that was sent to me when I originally requested help. I only received an auto generated email on Sunday stating they have a high call volume currently. I am starting to lose faith in this company.

We only need to login in 2.4GHz wifi network to set up the camera. We can switch back to 5.0GHz wifi after setup.

1 Like

I just had my router replaced and its a dual 2.5/5 GHz with both speeds enabled. The old one was probably the same. I had to reset up my 2 cameras. They both work with the new modem. Mine wouldn’t connect either, but that was because I was typing in the wrong router address. The letter ‘l’ fooled me. It was a capital i (I) not ba small L. On y phone they look the same. When I called tech service I got the same message (high volume, etc.) but connected in 30 seconds. Though it wasn’t my problem, they suggested it might be that 2.4 GHz is disabled (it wasn’t), or the security wasn’t enabled. The camera (he said) wouldn’t connect to an non-secured network (it was secured). Good luck.

p.s. I am not a robot, but my Roomba wrote this.

Hi Ryan, I am just seeing this so I’m sorry! Did you get assistance? Please note our support is open 8am to 4pm PST Monday-Friday.

Yes, the communication within the company needs to be addressed. It took some time for answers and seemed as if it were only via email. I have found quirky issues with the cameras that I don’t believe tech support realized. The main one I had was issues setting up the camera. I found the screen protector on my phone was preventing set up. Also, time lapse had some sort of issue processing but it is working fine now.

Thanks for the feedback! We’re a pretty small team here and improving as fast as we can. It helps when our users point out where we are missing the ball so we can be better!

Oh interesting, I didn’t even consider a screen protector may get in the way, very good to know!

That’s good to hear, is everything working now then?

@joeirak I can feel your pain.

My recommendation is to turn off the 5GHz radio in the router just during the setup, if you have that option. Once the camera is setup, it will be able to connect to the 2.4GHz band even if the 5GHz is enabled on the same SSID. But the 2.4GHz radio must be on to communicate with the Wyze camera, which has only the 2.4GHz radio.

I consider problems with dual band routers to be a poor design feature of the Wyze camera, and this will only get worse as people replace their 2.4GHz only APs with dual band wireless routers. It is possible it is really related to AP isolation (aka wireless client isolation).

TL;DR details follow:

I had the same issue when I was trying to get a v1 camera with firmware to connect at a remote site where I was connecting to someone else’s dual band router with same SSID being broadcast on both 2.4 and 5 Ghz bands, and with WPA2 encryption. I could get multiple phones and an Amazon Fire 7 tablet to connect without problems, but the Wyze would always timeout when trying to connect. I tried at least 5 times and used peek to verify that the password was correct.

At home I have an Asus N16 (2.4Ghz only) router running Tomato firmware.

What I ended up doing that worked: I brought the camera home, changed my router SSID / password to be the same as the remote router, set the camera up, then set my router back the the original SSID / password. Then I took the camera back the next time I was in the area. It connected to the 2.4/5 router.

I don’t know why it is harder to setup with a dual band router. Unfortunately there are no technical details available about what actually happens during the setup, since the instructions are aimed at non technical users. My phone was probably connecting to the router via the 5Ghz band, but I am not sure why that should make any difference unless the camera is attempting to communicate via wifi with the app on the phone. If that is the case, then it will also be impossible to setup the camera if the router/access point is set up with “client isolation” enabled. I have never tried setup from a phone using cellular internet connection with wifi tuned off on the phone to setup the camera.