How do I view continuous (non-stop) video footage on my Wyze OG's SD card?

I’m able to do this on my three v3s and although I have my recently purchased OG set to also record Continuous, when I go to Playback it seems I don’t have the option to let the video play non-stop without interruption. It indicates with an icon where the events are but after it plays back the Event it stops.

I’m aware that viewing the SD card doesn’t look the same on the OG as it does on the v3s but I’m not sure why it can’t do what the v3s can do in this regard even though it’s set to record continuous.

Am I doing something wrong or does the OG just not have this capability?

Yes, it does. First off, is the green bar continuous or not (circled in red below)?

BTW, this photo is somewhat crappy because it was shooting through a very wet window in the middle of a hailstorm.

1 Like

Yes, it looks just like in your pic. Anything else I should check? Try a different SD card maybe? Thanks for your help.

I’m still not able to play back UNINTERRUPTED video recorded on my micro SD card in my OG like I can with all 3 of my v3s.

I like the feature of seeing exactly where the Events are on the SD card with the OG but sometimes I’d like to play back a specific time where there was no Event but when I attempt to do this it will either play for a few seconds and then stop or it will appear to be buffering. Again, this has never been an issue with any of my v3s.

I have the OG set to record Continuous on the OG (as I do with the v3s) and I’ve tried a couple of different SD cards that I know are good/have worked in my v3s (in addition to brand new cards).

Would anyone care to venture a guess as to why this would be? This is very frustrating and is the only negative aspect of the OG as far as I’m concerned but it’s enough to keep me from installing additional OGs…anyone???

Bug, possibly? I see that you listed yourself as an iOS user, which makes me think of @StevenP’s experience in another thread:

If you start reading from that post, then maybe that sounds like what you’re experiencing?

I think @carverofchoice posted a related issue in this month’s #fix-it-friday:

You might want to give that one a :heart:, and hopefully Wyze will prioritize a remediation.

3 Likes

Please go to other posts I have done and read my experience with the OG’s.

Here is how I solved my OG playback issues…

Go to some of my posts and read my experiences, and the total lack of support by WYZE, for my OG cameras… Of my (27) Wyze cameras, (15) are OG"s. All of the OG’s experienced the same “playback” issue at the same time. This is the beginning of the pile. I am replacing them in batches. Good luck with yours.

I would strongly suggest you do not buy additional OG’s. I personally don’t believe WYZE should still be selling them. They are a step-child camera version they are not supporting.

My pile is now at 9 of 15 I am throwing away. (earlier picture here.) In good consciousness, I can’t even sell them on Ebay knowing they are bad…

1 Like

I’ve read some of your other posts, and I appreciate the time you’ve taken to document your experience. I haven’t been able to replicate that experience, but I also don’t use iOS. In this case, I was merely using your description as a point of reference for @vinpro, because it seems like a similar iOS-specific issue (based on what I’ve had time to read so far). Since I’m unable to answer the questions @vinpro was asking, I thought I could at least chip in with some information that this isn’t an isolated experience, especially since the first question was “Am I doing something wrong…?”

1 Like

Definitely not. I want to get as much exposure to the wide range of issue that the OG’s are experiencing. My hope is that WYZE will acknowledge there is an issue, that they are working on it and more importantly, give us a time frame for resolution. I suspect I am being ignored because they have no intentions of supporting this camera version. (I would like for them to give me the option to go back one firmware level because I am convinced that is what caused my issue.)

I am very frustrated they aren’t responding. I turned in two support tickets that were closed with no feed back. I submitted to “fix-it-Friday” with the issue not being accepted. They have removed their phone line to support and customer service that I had used a few years ago. My hope is they respond!!! It has been since January that I have been requesting support or acknowledgment from WYZE.

Thanks for reading the posts…

Right, and that’s why I wanted to point @vinpro to your post and what followed in that particular topic, as well as suggesting the fix-it-friday post to give it some exposure and maybe more votes.

Yeah, the indefinite waiting is especially frustrating, not only for bug fixes but also for Wishlist items that seem to be hanging out there in limbo.

You’re welcome. Thanks for posting about your experiences. I’m just trying to learn here and help out when I can.

1 Like

I have an OG and am not having a problem viewing the SD card in Continuous mode.
Plays right through the Events without stopping.
Purchased OG May 2023, Firmware 1.0.80, Plugin Version 2.50.0.4 , Android version 10,

I am not recording Sound, and Night Vision Mode is Off. I am using bare bone features, no Notifications, etc.

1 Like

Thanks everyone for the input. Although we don’t have a solution it’s good to know there are other users experiencing this issue. I recently purchased two more OGs (from Best Buy and beyond the return period) but haven’t set up either one because of this unresolved problem. Actually, they’re still in the box and the seals have not been broken on either one.

I don’t suspect Wyze would consider letting me trade these in for another model???

1 Like

Yeah… Thanks… Issues seem random… I wish they would offer a trade back… good luck getting a response…

I am on the same firmware version but not sure where you find the plugin information.

your settings are the same as I have on a couple of the OG’s. My settings vary per location, and need, within my property. All of the OG’s are experiencing the playback issue. None of my other cameras that are prior versions, are having issues and their settings vary also.

Interestingly, I am replacing the OG’s with V4’s. I take the exact SD card out of the OG and put it in the V4. The playback works fine even on the video that the OG placed there. As an example for clarification… I swap the card and initiate the camera. I can immediately playback video from 2 days prior. Same mounting location on my property, same 2.4ghz connection, etc.

Again, these OG’s were working fine for months. They all started having the same playback issue at the same time. I believe it was just after a firmware update. I blindly update any camera with firmware as I receive notices they were available. I seem to remember having to update a bunch of my 27 cameras at the same time. I think it was the OG’s.

That’s actually pretty cool to know. Thank you for sharing that.