How do I stop sound notifications?

I have the v2 doorbell. I live in the city and I get a constant barrage of “sound detected” notifications. I’ve turned the sensitivity down to 1 but they keep coming.

Do you want to stop sound notifications or do you want to stop sound events from being recorded? If you want to disable sound detection and recording of events, click the gear in the upper right, then select event recording. There you will see detect sound toggle, uncheck it.

3 Likes

I’d like to just stop the notifications but stopping the events completely seems to be the only way

2 Likes