How do I change my Wi-Fi info

I just got a new Wi-Fi router/ modem and my camera’s don’t recognize it. How can I put in the new Wi-Fi address so the camera base can recognize it? Thanks!

Some things to try that have helped others:

  • You can make sure the SSID network name matches the old network name exactly.
    • Don’t use spaces or special characters
  • Temporarily disable the 5GHz band on the router. After your cameras connect, re-enable it again
    • EDIT Updated Note: make sure your phone or computer can connect to the 2.4GHz band before disabling 5GHz so that you’ll be able to turn it back on again.
  • Go through set up on the cameras again
3 Likes

If you had 10 doors on a building and changed one lock, which of these actions would make more sense?
A. Change the new lock’s key to match the other 9 and all the keys you current use

B. Change all the old 9 locks to match the new lock’s key?

What we are suggesting is, change your new router’s SSID (and its password) to match what the old router’s SSID and password was, and Ta-Daaaaa, all your device will automatically reconnect.

Not only is this the easier for your network, its also more secure than using the default SSID and password that the new router comes with.

2 Likes

Thanks for the suggestions. I will attempt that!

2 Likes

It worked!!! Thanks for the info. Saved me a big headache! Have a great day!

3 Likes

Hello, I just installed a new Motorola modem/router and used the information on here to disable my 5ghz band. There was no explanation how, so I poked around on my router’s configuration page. I was so proud I found it. Dropped down to Disable, and the web page went offline. My devices (Wyze camera, smart speakers) still aren’t working and I’m locked out of the configuration page. Any help would be greatly appreciated.

1.Make sure band steering is turned OFF

I have a Motorola cable modem MG8702 with a integrated AC 3200 router. Since I don’t like their app I logged into the modem by typing in the provided IP 192.168…x…x to changed the the WI-FI channels one day and the same thing happened, it froze and went off line. I just logged back again in with user name and password and everything worked as I had set it. Mine has a dedicated name (SSID) for both the 2.4 and 5.0 network because I set it up with the same name and password as the previous router. The new one came with one SSID for both networks which I don’t like which is why I used the same information from the previous modem/router.
Which Motorola do you have, you can get the entire owner manual on-line from Motorola and it has all the information you need. If you are really stuck you can just set it to the factory settings by pushing the reset button for 10 seconds. You will have to set it up again.

If you use a different Network name (SSID) than your previous one you will need to set up you WYZE equipment again from start.

You can change network names for each band by taping the edit on the right then save,

RESET the Modem>

2 Likes

@jmolloy64 , Not trying to criticize, but it sounds like you were connected to your router using the 5 GHz band that you disabled. Sort of like locking yourself out of your car or house.

And @Antonius was right on the money explaining how to fix it. Why though did you disable 5? You most likely could re-enable it after you got your stuff setup. You want to use 5 GHz on your TV, streaming devices, game controller for faster speeds and it also removes the burden of those device competing with your 2.4. Sort of like an Interstate for the 5 GHz, and regular 4 lane road for the 2.4

My apologies for not giving a more detailed explanation earlier. When I mentioned that someone could try disabling the 5GHz band, this is if someone is sure that on the new router they already set the network name and passcode to the same ones that the cameras were previously connected to, but they still aren’t connecting. Some routers struggle to properly route smart home devices to the 2.4GHz band when both the 2.4 and the 5GHz network have the same name, and some devices also struggle to connect to the right one. Sometimes if you disable the 5GHz band temporarily, then the cameras will only see the 2.4GHz network and will finally connect correctly. Once that happens, then the 5GHz can be turned back on and everything is good again. This has resolved this kind of issue for some people with certain routers.

I should have mentioned that you need to make sure your phone/computer is using the 2.4GHz network when you do this, or if you lose the connection, to go back into your phone’s WiFi settings and connect to the 2.4GHz signal to turn back on the 5GHz network again.

However, it sounds to me like you didn’t yet have the new router set to the same network name and password as your previous router, so the above solution wasn’t meant for you (yet) in this case. In your case, you will want to follow Antonius’ instructions to log back into your modem, then change the network Name to the same name and password you were using on your previous router. Then your Wyze cams should all load back up. IF they don’t, that’s when we try other steps after that.

1 Like

@Antonius Thank you for all that detailed information and instruction! Here’s the current situation. @Sam_Bam is correct, I was connected to the router using 5G and then disabled it. Totally by accident. I was on the wrong page, disabled the entire 5G, and locked myself out.

I have the MG 7700 with AC1900 router. Before I locked myself out of the modem login, I did log in and change the name and password back to my existing network. I have internet thankfully, but it must be 2.4, because the 5G light on the modem is no longer on, nor the lock icon under it. I was able to get several devices working today. However, I don’t have 5G. I was on hold for Motorola support a total of 40 minutes and never got a person. That # is clearly unmanned.

I did do a reset last night using a paperclip, and I was hoping everything would be reset and I’d be able to start fresh and log back into the modem. Nope. This is the main problem. I can’t login. I enter my existing network name and password and at the moment I hit the return key, it adds 4 characters onto my password, Naturally, it then says I’ve entered incorrect credentials. I do this twice and it locks me out for 5 more minutes. So, it’s basically sabotaging me, locking me out no matter what I enter. Even if it’s “admin” and pw “motorola”. I’ve tried just entering “moto” hoping the last 4 characters it’s adding are “rola”, but no. Have you ever heard of such a thing? So, I am unable to get to the Basic Status and Settings page you’ve shown here since I can’t get past the login stage. I would like to eventually have two separate 2.4 and 5G bands to have a separate one for guests and devices, but at the moment, that’s asking a lot.

I’m a regular non-tech person who really doesn’t want to get this involved with my stupid modem. How do other people even survive? I’m going to try the reset again now and hope for the best. If you have any other ideas, I’m happy to entertain them. I’ll come back with an update tomorrow.

1 Like

@katie1.

Clearly, I am not there and I can’t see what you see. Don’t be afraid to reset your router again and again. Its not going to harm it. Let me add to that too. Sometimes the reset on these newer devices are not straight forward. Sometimes, the trick includes, unplug it, then put the paperclip in, and hold it, and then plug power back in, AND hold it for longer than the 10 seconds. I didn’t read all of what Antonius shared, so, if you can go through it again. Do yourself a favor and summarize it on to a post it note you can leave on the top of your router.

Those of us that are old and have been doing this stuff since it first came out, have slowed our roll, to make sure we don’t step on our own process. For instance, changing the SSID and password on a new router. Do Not do both at the same time. Do not change both. Change one thing, Press-enter, or Save or whatever it is, Let the router restart and log back in with that new password, to make sure it took and that you can get in. (I am old. I have an extra step, I like to use. After I enter that new password, I highlight it, and press Ctrl-C to save it to the clipboard. Then I open a text editor app such as Notepad to a new blank page. Then press Ctrl-V to paste that password string in to see what I actually typed in and I know what it looks like. Why do I do this? Because if I mistakenly pressed Caps Lock, the password I am about to change to is completely different than what I wanted. Yes, ridiculous extra step, but has paid off many times.) Yes, extra steps.

Back to the change one thing at a time. Change one - either SSID or password, log back in, then go change the other, Let it restart to take effect. The log back in. I even keep a scratch pad close, to write down what I did until I am sure it all takes.

And if you can’t get back in, then you go and Reset it back to the factory SSID and password. Yes, you can do that over and over.

You mentioned “its adding 4 characters” ??? What is adding the 4 characters? Are you selecting the login name/ID from the buffered window in your browser and then its populating the password box for you? That’s a possibility. You can go into your browser’s password cached list, find that router’s login and remove or change the password there, if need be.

Or it could be that manufacturer is simply not actually adding 4 characters, but is "displaying a ghost set of **** to finish decoying the password field and its extending the ghosted box to what the maximum length it would have accepted for a longer password.
I guess you know most devices force us to use min 8, sometimes its going to require 12 or 14. And sometimes it going to allow 6-8 but would let you fill it out to a longer password if you wanted to make it that long (Shhh don’t tell me, do not fill it in for me, this is just and example.) Maybe you are using abcd1234 and although this is 8 characters, the box is hinting that it would have allowed 12 characters so its "ghost- displaying 12 asterisks. Like you typed abcd1234 and it displayed ******** until you moved the cursor away and it changed to ************ but actually its really still the 8 ********. Helpful explanation?

You sound like a person that understand and know what she’s doing. So, this is not so much for you as it is for others that may be reading and about to tackle the same effort. The message is, “do not leave the factory SSID and password” for your home. Do not. Its too risky/dangerous. Someone with tools can penetrate your home network if you don’t change it so, one way or another change it. I suggest pull up Youtube and watch some examples. You are just trying to solidify you ability to understand. Doesn’t matter if you find the exact model you are using. GENERALLY, its the idea of how you do it that you want to glean from the videos. Hopefully, I’ve not confused you. Good luck.

I also had a MG7700. If you do a factory reset I believe you have to log in with the admin, motorola . The original passkey is on the bottom of the unit. My MG 7700 came with a 10 all small letter password that was the same for both networks. Read pages 60-61 for reset
Go here and download the user manual.

2 Likes

@Antonius Thank you for seeing this through, including the screenshots and the Motorola manual. @Sam_Bam Thank you for your detailed method of resetting the modem. I want to say I’m blown away by your willingness to take time out of your busy days to help a stranger with a problem I thought was brand new and unsolvable. However, this was indeed solved by the clear solution you both offered: resetting the device. This time I followed @Sam_Bam ’s instructions about unplugging the modem, resetting and keeping the paperclip pressed down when turning it on for another 30 seconds. I was so happy when it worked!

I was able to get back into the configuration manager and change the login credentials. @Sam_Bam, I’m sure you’re right about the the manufacturer displaying a ghost set of extra **** to decode my password. I thought I was locked out forever.

I kept the name of my existing Wifi network for the 2.4G band btw, and separated the 5Ghz with it’s own new name, so I never did need to disable it. Previously, both 2.4 and 5G were under the same name. My Google Nest mini speakers came back no problem. Unfortunately, my Wyze camera, lock and two Google Nest outdoor cameras each had to be added as new devices to the 2.4 even though it had the same name. I don’t understand why, but hopefully I won’t have to ever go through this again. I came up with a fun name for the 5G: When yer gigahertz, LANce IT. Haha. Good? Someone will get a kick out of that.

carverofchoice No worries . . . now. Lol. Thanks for filling in the details. I shouldn’t have jumped the gun to disable before figuring out how. I think often on these forums tech people are talking to tech people and don’t need to explain how to do something, just what to do. When people like me come along, we read that and then have yet another thing to research. Five hours later . . . Or like me, tired of wasting my life figuring out the new router, just go for it ourselves and hope for the best. Didn’t work well for me, but it’s all fixed now and I have two bands.

Again, I REALLY appreciate your help. Hopefully, others benefit from this thread as well.

2 Likes

@katie1
For my part, you are very welcome. Many/most of us take a great deal of satisfaction sharing our experience in the form of answers other people’s question and helping them when they are stuck. Most of us learned or figured this stuff out years ago so it helps us keep it fresh when we restart it. And of course, there’s fulfillment when our experiences are useful to someone else vice learned once and never used again.
To help you understand. Years ago, routers had separate 2.4 and 5 frequencies. And then when devices got smarter at only connecting to their appropriate frequence i.e., most devices like Wyze cams used only 2.4, then it was less important they remain separate and manufacturers started merging the bands to a single name. But it created problems for some people and they had to get clever to work around it. And now, it looks to have come full circle and routers are giving us the option separate them. On your part, good idea to name the 5 a new name. Likely, you have only a few devices that will benefit from the faster 5, than the 2.4 And BRAVO, for using the original name of your 2.4 The sccret sauce is all your 2.4 devices reconnect on their own when the new name is the old name. (Once in a while the device such as a camera or sensor, needs to be restarted so it looks for a new WiFi connection.
Those devices that you had to re-add them back to your network, should have, but didn’t. Maybe 'cause your old router was using a different IP Address subnt, than the new one. Another way to force them to come back might have been removing power or removing a battery and putting it back. But a re-add, keeps your noodle remember what it takes, less we forget the how-to’s, eh?
Don’t beat yourself up about the time you “invested” in getting smartER. It will pay off. Next time, or another time when you are adding stuff, you will immediately know what it means and fly right through it. Honest, it all pays off later if not sooner.
Get stuck, come back. There’s lots of help here.

P.S. Ya know, its interesting, that you came here with a non-Wyze router problem and got advice how to solve it. I think we should all be doubly-proud of that. Nice to know our knowledge extends beyond Wyze products, huh?

Happy to hear you got your modem up and running again. I locked myself out of my MG7700 also at one time, found the fix and learned from my self inflicted disaster. :upside_down_face:

2 Likes