Home networking paired with wize cams

Hey all, i am having some issues with my cams and internet working together, using a mesh system.
I have Verizon 5g home internet now, and unfortunately theres only 2 ethernet ports to plug items in. We also have a mesh system, which we used with our ould internet provider, to increase coverage in our house.
So, with the new internet i can’t use the mesh system, im guessing the signal isnt strong enough or the cam base station just doesnt like the splitter i tried. Ive thought about getting a managed ethernet smart switch, would anyone be able to tell me if theyve used one and if they had any good luck with it?

Well frankly, there’s not enough info for most people to help. The info provided is more like walking 4 consecutive steps, but enough info is missing that I am stepping on block 1 and having to jump to block 3 or 4. Just trying to give you an idea why this is vague. But I will offer some ideas.

Sounds like your Verizon 5G home Internet kit is combo 5G Modem and WiFi Router. So, you have a WiFi signal coming off the Verizon gear. You should be attempting to connect your cam base station to it. Move the base station and camera during step close to the Verizon gear. Then if successful move it to your objective location to gauge if the distance is within WiFi range.

If, (I am pretty sure it is), the Verizon is both modem and router, that equip or Verizon’s configuration is designed to NOT allow you to simply plug a mesh WiFi system in and split/piggyback the Verizon Internet connection. That’s why the mesh is not giving you WiFi. BUT, you might study/read the specs and instructions on the Verizon Modem/WiFi and look for a WiFi Bypass. The Bypass would allow you to turn off the WiFi signal in the Verizon gear, then you connect the mesh system via one of the Ethernet ports and boot it up.

Notice how I said, wait (or shut it down) the Mesh system until after you figure how to Bypass the WiFi in the Verizon router, before you plug/turn on the mesh? Else it likely won’t be issued a IP address/connection from the Verizon gear, without a fresh start up. Common thinking that- it will simply start working automatically- does not apply, without a restart/fresh boot.

(Point being, the mixture of Verizon design and configuration won’t let you use more than you are paying for.)

Good luck.

1 Like

You are correct, need a bit more information.

@elm_30_71 , do you have Verizon FiOS with an ONT? If so, you can do a couple of thigs:

  1. Turn the WiFi off on the 5G Router (which is also supposed to be a Mesh Router), then connect your existing Mesh Setup as an AP and turn WiFi on it. Make sure your 5G is the only one supplying the DHCP for items connected to your network.


  1. you can simply remove the 5G Router and plug the Wan connection into your Mesh setup and allow it to be the primary and only router in your network. Note: if you jave FiOS TV, then you will also need 1 Moca Device, to plug your Coax Cable and plug it into your switch. This is needed so that you can continue to get the Guide and On Demand content.
1 Like

Adding onto what was said, your definitely not gunna want to use the splitter you mentioned. Can you try it without the splitter, or is there not enough ports. Splitters don’t allow proper exchange of data in a network, that’s what switches are for. You can get a cheap unmanaged switch online.

1 Like

Ok, sorry for the confusion. The Verizon 5g internet is a box, all in 1, there are 2 ports on it. I had the cam base station, and the sensor base plugged into it as of now. Before, when i noticed the problems, i had the TPlink deco system plugged in to 1 and the sensor base plugged in the other. Then i plugged the cam base in one of the ports on the mesh router, where there are 3. The cam base didn’t like that, so I unplugged the mesh and am not using it at the moment. However, the mesh helped with all the smart devices we had connected. Im wanting to go back to using it but not enough ports on the moden to do it. Will the managed wlswitch enable me to do so and not have kssues with the cam base?

There is no need for a managed switch - you can just get a simple unmanaged switch. Here is one for $15.99 at Amazon with 5 ports.

I have several of these in various rooms in my house where I have only 1 ethernet plug but multiple wired devices:

But it needs to be plugged into one of the output ports on your router/modem, and then all devices plugged into any of its other ports or into the other router/modem port (you said there are 2 ports) will all be on the same network.

1 Like

Not sure if it is similar to the “tube” router provided by T-Mobile, but it, too, had two ethernet ports on it. While I was testing it I disabled the wifi on the T-Mobile device and connected one port to my main wired router and everything worked well. Is your Verizon router by any chance using the same SSID as your mesh system? That could create your problem. Also, are both ports on the Verizon router 1gb? I know some now have a higher speed port as well.