Wyze Base Station V2 and Indoor V2

Hi I have linksys router MR6350. It has 2.4 and 5 in same SSID. I enabled Guest SSID to connect on Wyze Base Station and Indoor V2. Both are not connecting. I tried some other device which only support 2.4 , those are working fine. Is it Wyze Base Station V2 and Indoor V2 only need 2.4 wifi instead on 2.4 and 5 in same SSID. thank you

1 Like

I use the Asus Mesh network with both 2.4 and 5 being provided via 1 SSID and have no issues with either connecting. My Out Door Cam Base Station connects via Ethernet and WiFi, my V2 Cam connects without issue as well. I also have the doorbells (Pro and original) connected as well as V3 cameras.

So I don’t think it is related to your SSID being combined. What encryption are you Using? I have seen where WPA3 could cause issues, I use WPA2. I also have IPv6 turned off.

As for the Wyze Products, what are the Firmware and App versions you are using? I run the Beta app and Firmware as I like to see what is coming.


Does it work when plugged in via Ethernet, just not when you try to set up wifi? Make sure your phone is connected to the 2.4ghz one when setting it up. This may require you to temporarily disable the 5ghz

I cant able to disable 5 ghz. I cant change SSID this will affect other devices which connected. i need to separate camera into guess network.
I am using wpa2 encryption.

cam v2 firmware
base station
outdoor cam v2 4.48.4124

thank you