Outdoor Base won't connect to WiFi if 5GHz network exists

I started my own topic because I’ve sort of half solved the issue. I just purchased 2 Wyze 3 cams and the Outdoor base station with 2 cams. The Wyze 3 cams connected to WiFi flawlessly, but the base station won’t connect. It stays flashing blue, even when left for hours as suggested in other threads.

I use a Unifi system with 3 wireless APs. My 5GHz and 2.4GHz networks share the same SSID, and every other device in existence can handle this except the Wyze base station and my Google Nest Mini speaker. After hours of troubleshooting, I remembered how the Nest Mini wouldn’t connect until I disabled the 5GHz WiFi, and then I was able to turn it on again after connection. Unfortunately, the base station isn’t able to connect the same way. I turned off 5GHz, and in less than a minute the base station connected and displayed the solid blue light. I turned 5GHz back on, and in about a minute the base station disconnected again.

I’m assuming a firmware update will be able to fix this eventually, but for now I can’t use the base station wirelessly. I’m not willing to reconfigure my network to accommodate one device. I needed the base station to be near my AP in the attic anyway. I ran an extension cord to it and connected the ethernet cable to the port on the AP.

In summary, I know what the issue is with my particular setup, and I was able to implement a workaround, but the WiFi connection won’t work for me until Wyze is able to make the base station connect to the 2.4GHz network without being scared off by the 5GHz network. After all, the Wyze cams (and nearly every other network device) already handle this flawlessly.

1 Like

We have recently heard someone report that they could not connect some of their devices until the changed the mixed use setting of their 2.4 band to G only. I don’t think they mentioned what brand they were using for their router. But I have seen another post (not a complete thread on it) that they too were having issues with Unifi. If I could put my finger on that post/thread for you, I certainly would.

I appreciate the reply. I didn’t have to make any changes to the 2.4GHz band to make it connect; I just had to disable 5GHz. I’ve read through many similar posts about this issue but haven’t seen a solid solution. Letting it sit overnight was the best hope I found, but that didn’t work either. I think the solution lies in a firmware update that allows the device to connect to 2.4 even when a 5 network with the same name exists.

I forwarded my request to Wyze support, who unfortunately said the app on my iOS phone (which I don’t own) was the likely culprit, even though I documented how to fix the issue without reference to my phone.

I think you are right about it being a firmware issue. I can sympathize with Wyze programmers because even though there are industry standards to write to, they have no control over all the brands that write the firmware for their own routers/entenders and such. We simply never know what some minor tweak at one place is going to make something worse/not work that was already working. Yes, don’t fix what’s not broke, but it happens, doesn’t it? Two steps forward and one step back, eh?

I have some Sonoff WiFi switches. A couple of years ago, it was a real pain to get them to join 2.4 with an iPhone. I gave up and found an old Android that only supported 2.4 just to join them to the network. Used it only for that, until they finally fixed the problem.

And maybe the router manufactures could make it easy like mine, one SSID for 2.4 and one for 5.0, same password. Saves digging around the router settings and turning off one or the other.

I mean whats the issue with renaming them 1 - Network name 2.4ghz and 2- network name 5ghz believe it or not there are a vast number of home automation devices that do not have the ability to switch and will cause connectivity issues. 5ghz has a very very short range and likely the ones that do work just are not seeing the 5 ghz so they connect to 2.4 by default. Every router on the market has the ability to split them not just disable. Most homes that use the combined method dont realize that the majority of devices are actually connected to 2.4 as they always connect to the stronger signal so unless your like 15 feet away it will eventually switch to 2.4 because more often than not it is the stronger choice. If you decide to separate them you can actually force all the lower bandwidth signals onto the 2.4 which are great for most cameras because they are not broadcasting shd, 4k, or other high bandwidth video. Leaving room for your gaming pc/console , netflix device , apple tv 4k etc. and will give them the highest chance of not having signal connection issues. Whats more is just get a second router maybe used used for cheap that is only 2.4 for every home automation and security device and set them on an independent network for added security!

1 Like

A year later, this is still an issue. 54/55 devices in my network connect flawlessly even though (gasp) the 5 and 2.4 SSIDs are the same. This includes 2 Wyze Cam v3 and one Wyze Pan. It’s just the Wyze Base Station that loses connection when a 5GHz network of the same name exists.

I want to be annoyed with the “just change your entire network setup to suit one device” mentality, but in the end this is finally prompting me to do something I should have 3 years ago: separate my devices into VLANs. I had good intentions when I initially set the system up, but running Cat6e through the house for the APs turned out to be such a tough proposition that I took a breather after everything was finally working. A 3-year breather.

I gave in to Wyze and created an IoT-2.4 WiFi with 5GHz disabled. I set the Base Station’s WiFi to that SSID and unplugged the Ethernet cable. Within a minute, my base station connected wirelessly and was able to be placed where I want it in the house. Now I need to sort the other 54 devices into categories and start creating VLANs and Firewall rules so that everything works without being able to access everything else.

whoa… other 54 devices got my attention. You should (I would, been there, messed up) check the specs on your router - even a mesh system. If the node where your device are connecting exceeds the allowable limit - number wise - devices don’t want to connect/stay connected.

I had a eero 6 and loved it. But can’t force some devices to connect to other node. Consequently, many device drop off network issues, beyond Wyze too. Finally gave in and bought a ASUS that allows 200 devices. ALL those problems disappeared. I should have been paying attention.

My new router combines the 2.4 and 5 Ghz names into a single SSID. This caused problems connecting my WYZE cams that had to be reconnected as the SSID name had changed. The way I got around this - through pure dumb luck - was to go into my Router admin page ( and manually added the device / mac address to the router. Once I did that, I restarted the connection script on the iPHone app and I was able to pair the Wyze cams with no problem.

1 Like

Sounds like you have MAC filtering turned on. In that case, you must manually authorize every device you add to the network by entering it’s MAC address.

1 Like

Wait… So… Got it. That’s why nothing is connecting. Well, I’m just going to return these because wow. I’m not a happy camper.

There are many reasons why yours may not be connecting, don’t assume anything, call tech support. The 5GHz thing is not something most people even see.

It was much worse than anything you can possibly imagine. But, whatever, all good now. Spent a few hours and made a new wifi (2.4ghz) on a new subnet and got things working.

I just purchased an outdoor kit with 2 cameras for my house, and a like set for my business. Neither systems works, as I have 2.4ghz / 5 ghz routers in both facilities. Tried everything, no joy. Back in the box and time to find a system that works.

After I scan the QR code on the Base Station, the instructions state to "Connect your phone to “Wyze_bind_xxx”. That selection does not appear in my Wi-Fi options. Any suggestions on why this does not appear?

Turn off the cell data and turn off a VPN if using and try it again.

Hi…I did turn off the cellular…no vpn. I still do not get the appropriate Wi-Fi selection of Wyze_bind_xxx. Is there a known issue with a modem that is not 2.4?

You can only connect to a 2.4 Network, I do not believe your router has a 5.0 network only, almost all have the 2.4 and 5.0. They may be the same SSID (Network Name) and password but two networks. If you post the type of router, Modem/Router, manufacturer and model number I’m sure someone here can tell you how to fix your issue.

Although, the point of this post is that for certain equipment, such as the Wyze Outdoor Base Station, they may not be the same name or it will fail to connect. Probably not thread hijacker’s tknaut’s issue, but I thought it was worth repeating since this seems to have turned into a general support thread :grin:

If it doesn’t appear, your base station isn’t transmitting. I don’t have the outdoor camera and base, But since the SSID does not appear in your list of available wi-fi connections it must not be transmitting and you need to take some step to initialize it.

I assume you are following this guide: