Help with problem re-connecting to new Netgear Orbi router

So had no problem on other mesh systems before I’ve used the Google Wi-Fi I’ve used Linksys velop and now I’m using Netgear Orbi. Haven’t been able to link my V2 since it went offline a couple of days after hook up of the Orbi due to an update. My Pan camera came back on and it’s actually connected to 5 gigahertz band which is interesting because they always say make sure that you connect everything that is I O T 2.6 ghz

** can somebody please help me figure out how to hook up my V2 to my router I’ve literally had it I’ve tried about 17 times and have been unsuccessful in multiple attempts using my iPhone, my iPad Pro, my Samsung Galaxy tablet S5, and an Android phone**

160sec of connecting feels like hours!

** this is also important I actually have a Samsung SmartThings Wi-Fi Hub that’s connected to my internet me and I can’t get the camera to connect to that either so I don’t necessarily think it’s my routers to be honest with you I think it’s the camera this has to be text there’s no reason why I should be able to connect**

1 Like

Wyze Cams can not connect to 5ghz its physically impossible they lack the radio to do so, they only have 2.4ghz radios inside.

I would double check the active radios ( if you are running dual band router) sometimes people name both their radio frequencies (SSID’s) the same name for seamless change from 2.4 to 5Ghz throughout their home.

I would double check to make sure the camera that is having trouble or that will not connect is on the 2.4 radio, with your statement saying the other is on the 5ghz, maybe there is a mix up in naming the 2.4Ghz radio to the 5Ghz radio?

This is just a trouble shooting suggestion as I do not know your knowledge of networking or your exact set up, and may not fit your situation, its just something I have seen on the forum a few times.

1 Like

If you use the search function on this forum there are several threads related to Orbi and other Mesh networking hardware and how to use it with Wyze cams specifically. Not sure on the specifics myself.

@TheNerdCorner Thank you thats actually really good advice I’ve done 100’s different things in troubleshooting this…

**Including searching this forum SMH **

Thank you for actually having a solution rather than plenty of useless information just to talk. I’m going to try that so I’m gonna change each band to a separate SSID name is that what you’re suggesting

1 Like

No Problem, let me know how it turns out :smiley:

So I don’t know if this makes a difference I just switch to Netgear orbi and it appears as if I can’t get my V2 camera back online no matter what I do no matter what device I use.!

I’ll be enough My Pan cam when I look at the app for orbi shows that it’s actually on the 5 gigahertz band now I can’t isolate or turn off a band on the orbi so I would think that it would attempt to connect me to both bands oh I just thought of something 5 gigahertz actually works better close up and orbi determines what band to give you based off of how far you are from the router! I wonder if I moved far away if it will automatically kick me over to 2.6 gigahertz instead I’ll try that but in the meantime I cannot get this thing to connect at all.

I’ve tried just about every device I have from my iPad Pro iPhone Samsung Galaxy tablet Samsung Galaxy phone everything I have dude do you have any any suggestions whatsoever? I’ve had it on Linksys velop mesh wi-fi system I’ve had it on Google Wi-Fi mesh system and have connected I believe successfully on this Netgear orbi but I can’t get it to reconnect I don’t know if there was a firmware update or something that just screwed me up or what I should have you also know I’m on the early adopters beta program on all devices so I’m running a higher firmware it’s probably not stable give me any advice you have please. I’ll let you know about moving farther away as I’m going to try that right now!

Maybe one of the @Mavens can help.

1 Like

Moving it further away long enough for setup might work.

People here have had trouble with the Orbi band steering implementation before. Unfortunately, they never reported back to tell us if they were successful or not in turning off the 5 GHz band long enough to set up the camera (which is how people typically counteract bad band steering implementations).

To compound things, Netgear doesn’t make it easy to turn off the 5 GHz band on the Orbi either. Unless they’ve changed something, the last word I had was you needed to Telnet into the router to do it.

The Netgear web site forums may have more info on how to turn the 5 GHz band off temporarily. Here is a link I found before:

Good luck!