Wyze cam refuses to connect to Netgear Orbi

I got a new Netgear orbi modem/router combo to replace the problematic stock equipment from my ISP.

The wyze cam refuses to connect to the Orbi.

I have gone through the process at least 30 times.

The orbi combines 2.4 and 5 Ghz network into one.

All other smart devices can connect to access point with zero issues.

I have switched off 20/40 Mhz mode.

Turned down the 5 Ghz radio.

Turned off the 5 Ghz radio.

I have factory reset the camera and the app.

I have gone further from the access point to attempt to point it to the 2.4 Ghz network instead of the 5 Ghz.

I have made a wireless hotspot using three different devices to trick this app into accepting the network credentials.

Half the time it gives up after 2 seconds, like it isn’t even trying.

Other half the time it just refuses to read the QR code

What else should I try?

Weird thing to try but this helped another person who could not connect when outside of the home and apparently could affect internal as well. A community member recommended to turn off IPV6, so if you have it on, try turning it off. It seems that Wyze uses IPV4, so it could be related depending on where your phone is connected. I have always disabled IPV6 and have not experienced any connection issue when setting up devices.

Not sure if it will help, but is something relatively easy to try.


Thank you for replying faster than wyze lol.

I also tried turning off ipv6, forgot to mention that.

Sorry, I have found it is better to call Wyze. Here is the Contact info. I will do some research and see if I can find anything else.

By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like

Wish I had waited just a bit longer to post.

I fixed it by jumping through a series of hoops.

I pulled my sim out of my phone and put it in a dedicated portable mobile 4g hotspot router.

I gave it the same credentials as my orbi router.

I shut off my netgear orbi router.

The Wyze cam pan actually connected to the hotspot straight away.

After that I shut off my hotspot, unplugged the Wyze cam and booted my router back up.

Surprisingly, it connected.

This did not work when I shared my hotspot from my phone, tablet, or PC.

One thing to note that was interesting: Orbi router recognized it as an Apple iPad, not a Wyze camera. Maybe similar wifi radios?

Hope this can help someone in the future, I can delete it if necessary.

1 Like

I tried calling them numerous times during business hours and always got an automated message saying to call back during business hours, maybe a glitch ¯_(ツ)_/¯

Yea - same Phone number I assume. I posted a question to a couple of Community members to see what they say as well. Will see what they can find as well.

1 Like

great job, not something you want to do all of the time, but if it worked.

Out of curiosity did you turn off the Orbi satellites as well during all this? In my case I went through all the steps as well to trick it into connecting to 2.4 but read that turning off all the Orbi satellites cleared up the connection route and worked for me.