Home monitoring setup reset

I was trying to change the Home monitoring schedule and noticed that there was a new step added as part of setup for “Accept Terms”.

I try to accept and finish and I just get a “failed” message. I tried it several times and didn’t do anything. I keep getting the Exit Setup, Reset Setup, and Cancel options when I try to go back. I clicked the Reset after a frustrating few attempts.

Now I try to enter the address as part of the second section, it auto selects the address as I type (guessing from usps) then go to the next step to select the name for the home. Now, there is an error that shows “address format incorrect”, no matter how the address is entered. I pretty much gave up after getting frustrated.

The unreliability of the services is really pushing me away from Wyze each day. I had added items to the carts and been leaving them there with the same concerns.

1 Like

Were you just doing this in the last hour?

1 Like

Yes, in the last hour. But the app (on android) has always been buggy. The security shows armed when it’s disarmed or vice-versa only to get called from security after opening. The notifications sometimes are delayed, the time of the notification fails to sync etc etc.

I have been using my HMS for better than 18 months with only one issue about a year ago caused by Firmware.

I wouldn’t try anything drastic while this rolling outage is still affecting customers. I would also put it in test mode if you are worried about it alarming inadvertantly.

Mine has not seen any of the issues you mentioned. I have mine connected by Ethernet so there is no WiFi involved whatsoever.

What firmware are you running? App version?

1 Like

Is HMS still been affected by the 11/30 issue? My HMS will not arm or if it does it automatically disarms . All updated firmware , Wyze app logged out and back in still won’t arm. All associated cameras are online as are sensors :woman_shrugging:

I don’t believe so. I just cycled my HMS thru all states and the system successfully transitioned states, announced state change from the hub, logged state changes in the Hx, and reflected the state changes in the app monitoring UI.

Is this from what you are seeing in the app or from what you hear from the hub announcements?

How do you have your hub connected? WiFi or Ethernet?

I’m out of town but it is connected via Wi-Fi I’m pretty sure. It has worked, appears to show monitoring continuously (since I left home) but showing disarmed?

Try clearing the cache in your app (Account → App Settings), sign out (Account), close the app completely, then open it and sign back in.

See if that refreshes the app w\ the server and updates the true status.

Hi, thank you for the response .

Just as a fluke I clicked on disarm, then clicked on I’m away and it did the countdown and as of now is showing armed-before it just was running a circle :woman_shrugging::crossed_fingers: I will check in the am to see if it is still showing away.

I don’t know if it got caught in a loop or the issue Wyze was having but hoping this works.

Thank again for your input

1 Like

Still working :+1:

1 Like

Glad to hear it is still working.

It is very possible that you were caught in the AWS server outage vortex earlier this week. It did it two nights in a row.