Home Monitoring Setup

Need some help here. I am trying to setup Home Monitoring, but I am stuck on “Name your Home” screen. When I press “FINISH” it says “Failed” and does not proceed. That’s my second time setting it up. Set up went without problems the first time, but then while testing the system, the siren wouldn’t turn off, so I had to reset. I resettled 3 times since then, and keep getting stuck on the same screen. I’ve uninstalled the app and re installed it. Did not help. Restarted the phone as well.

Having trouble with WiFi connection dropping out on hub. Reset and connected, but then dropped out again. Unit is within 20 feet of router. Any suggestions.

At least you’re getting trough the set up on the app. Mine worked for one night, then went crazy. Siren wouldn’t turn off, then Hub and all the sensors went off line. Had to reset, and now can’t get passed “Name your home” screen. Keeps failing.

Just wen through another check and hub only is working connected directly to router with cable. Not ideal situation as my placement is not near router. Is there a software update coming for this.

Wyze Sense Hub, “Check Internet connection” report an issue show up, yet device is connected to my router?

Was there an update to disable wifi mode on the monitoring hub? Every time I try to change it from enthernet to wifi, it pops up a message that says, “The current device version is not supported.”


I get the same message about the version not supported. My hub connects when plugged into the router but I can’t connect any device to the hub. Reset my network 6 times and still get the message that if I am having issues to reset network and try again. All devices I have tried to pair are within three inches of the hub. Everything else in my house connected to the network works including other Wyze products. I have received no response to three tickets submitted to Wyze. Can anyone give me an idea of what to try next?