Wyze home monitoring hub disappeared

Hi there

I received my home monitoring bundle yesterday.
I set it up following the instructions and everything went smoothly.
With testing it works well.

But 1 hour later when I opened the app, on the monitoring tab it keeps throwing error message saying “unable to load monitoring setting” as you can see from the screenshot. And no camera or anything appears on this tab.
Also the app will not allow me to change the mode, home or away or disarmed.
Basically the app is useless.

I deleted the hub and reset it a few times. Same thing happened. For the first 1 hour it worked well and then the same error showed up.
Pls help.

By the way it has nothing to do with the way I connect the hub to router.
I did wired and WiFi.
Same problem.

I would submit a log via the app. Account - Wyze Support - Submit a log, then contact support.

WYZE Support

Live support is available:


Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT

I did. No response yet.

Did you get a fix for this?

I just had to replace my hub and re-set up everything and I got this error the next day.

I am having the same issue. My Sense Hub (wired) has gone offline 3 times since activation 3 weeks ago. I submitted the log and contacted support. Support has requested a ‘Warranty Check’ in order to replace the hub. I do not believe that the hub is bad, I believe that network outages cause the unit to go offline and not reconnect. I am definitely underwhelmed by the support experience.

1 Like