Home Monitoring - Failed. Wyze has no solution

My system was working fine for almost a year. Then one morning I woke up and the monitoring was unavailable from the app. It was in Home mode which I cleared using the keypad.
The app wanted me to complete the home Monitoring setup - odd when it’s been set up and working for almost a year. But each time I tried to complete the setup I got a momentary ‘Failed’ message flash up.
I’ve had a support ticket open since June 12th and Wyze has no clue why this is happening or how to fix it. They kept getting me to restart everything - the app, the sense hub, the setup, my routers, etc - and now they are closing the ticket because they don’t know what is wrong!
I’m posting this in case others have the same issue and Wyze are trying to hide a bigger issue. I just don’t see how they don’t know what is going wrong and it’s totally unacceptable for a security system to be down indefinitely.
Perhaps someone else makes a better product with better support? I’m open to any suggestions at this point.

1 Like

I know some others have had similar issues in the recent past, including myself, though Wyze ended up fixing it so that most people could just complete the setup again and it fixed everything for most people.

Did you ever try clearing the cache and data from the app, uninstall it, then reinstall it and logging in from scratch again with a FRESH restart of the app and see if that helps?

I did a little searching and found someone who indicated they had a similar issue more recently and how they resolved it:

That’s not a wonderful solution, but since you said Customer Service was out of ideas, this may be one you could use. If you have a friend or family member you trust, see if you can temporarily use their phone, download the Wyze app and log in on there. Then complete the HMS setup. Once it is fixed for you, you should be able to have it working on your own Android phone again as normal, then you can log out of the other person’s phone and delete the app off their phone.

Alternatively, you can remove the current app you are using on your android phone and use something like apkmirror.com to download a DIFFERENT version of the Wyze app onto your android phone and see if that different version allows you to complete setup.

You could probably also do the above with some kind of Virtual Android app on a computer if you didn’t want to do it on your own phone (like installing Bluestacks and then downloading the Wyze on that and see if that fixes it).

BTW, are you using the public production app version or the beta app?

I know the above suggestions aren’t the most ideal in the world, but I am just trying to come up with possible solutions for you since you already tried a bunch of things with support and none of those worked yet.

Let us know if you try any of the above and what worked or didn’t work for you so that we can also help others in your situation if it comes up again.

Also, after trying some of the above, consider posting the number for your support ticket so one of us can potentially pass on your situation to some others at Wyze, along with feedback about any of the other things I suggested. I’d at least like to make sure some of the people I have contact with are made aware that there are still some people like you struggling to complete setup with the HMS. And if you still don’t have it fixed within the next couple of weeks, I may report it in the July Fix-it-Friday on behalf of you and any others who may still be frustrated over it. So let me know. There are those of us who will do what we can for you even though we don’t actually work for Wyze. :+1: Hang in there. I know it’s frustrating (as I said, it’s happened to me in the past…I was actually the first person it happened to as far as I know, and we worked together to figure it out for most people. If I can help you resolve yours I’ll try to do that too. Let me know if you find any of the above suggestions help in anyway (or even if they don’t). The more info the better.

I also experienced it. However it was a quick resolution.

i’m experiencing the same issue. my service went down on the 6th of june. the resolution they offered me was to refund and cancel my subscription to home monitoring. this is absolutely ridiculous! i have so much wyze monitoring hardware that i’ve invested in that would be trash. actually since the alarm doesn’t work at all it’s pretty much trash right now.

i switched, regrettably, from abode to wyze to have it all in one app. what a mistake that was. so many empty promises. so many issues. so many features missing that come standard on abode. if you’ve had enough of this horrible service and promise of new features while they make ear buds and vacuums i suggest checking out ABODE. it never failed me in all the years i had it.

for now i don’t know what i do. i don’t feel safe at night without an alarm and wyze has no timeframe for resolution.

1 Like

wow, I thought was isolated issue with my system. Am 4 months into subscription and my hub crapped out. Support initially offered me a gift card? Told them no, honor the warranty and replace the hub, but now reading about all the issues with the HMS and hub it seems that I should be looking elsewhere for a reliable security system. Wyze hms does not look promising at all

The trend is that only the problems get posted by those experiencing it. You aren’t seeing the vast majority with no issues posting about it.

Mine has been stable and reliable for over 2 years.

I started this thread and really should have given an update sooner.

I realized that my unit failed when the annual renewal processed. I’m not sure what that messed it up, and even more confused as to why a complete reset didn’t fix it.

Anyhow I pointed out that my unit was still one day in warranty when it failed, so Wyze sent me a new one and it installed with no problems and has worked fine even since.

1 Like