HMS Sense Hub Firmware Beta Test 10/11/2021



  • Fixed a bug that prevented some users from saving the entry sound in Tune Settings

  • Fixed a bug that caused some users to have their entry sound off by default

  • Fixed a bug that caused a decrease in Wyze Sense Hub volume

  • Fixed a bug that caused difficulty in switching modes for some users

  • Fixed a bug that caused limited instability after network switch for some users


Just updated via the Firmware Update Menu option without issues.

Will perform some tests to see if there are any issues.



First found Item:

  • Androd 11 Pixel 5 Device
  • App Version is: RC 2.25.16


  • Go into HMS
  • Tap on Home Monitoring Settings
  • Tap on Hub Settings
  • Change the Volume to Low
  • Back out to the Main HMS Screen
  • Selected Armed Home to hear the Volume - Volume was low
  • Went back to the Volume Setting and High still showed Selected and not Low as I had selected. I had to go to Low or Medium and then back to High to set it to High.

Also, The Audible Volume Announcing Armed Away / Armed Home / Disarmed does not appear to be different. from the previous Firmware. Wonder if others experience the same.


After installing the new firmware, I tried to switch the hub settings and tune settings volume from Mid to High (last week I tried changing all the settings down to Mid, to see if that would help with the volume issues in case the issue was just with the high volume setting…I thought setting it to mid might at least get me slightly higher volume than min).

After switching it back to High, when I left the settings screen and came back, the app kept resetting the setting back to mid volume. After about 5-10 attempts of this recurring without being able to set it to High, I went to make a video to show this is what was happening, and it finally stayed set on high.

Then I tested how loud the tune settings and the hub’s mini-siren are, and they were louder than they used to be, but they seemed to be stuck at what used to be “mid” volume instead of High volume. So at least they were no longer stuck on low/whisper mode, but they were still not as loud as they were a couple of months ago when set to high. Definitely an improvement though, but I don’t think I would say it is totally fixed.

I will try again over the course of the day and see if it changes. I recall it can take the sensors up to 2 hours for setting changes to take effect, so maybe there’s something similar with the volume setting now and it will just update after a delayed interval?

Interested to see if others who had the volume issue are able to restore high volume again now.


My hub was set to medium when I updated the firmware. After applying the firmware update, tried setting to high, but it kept reverting to medium. Switched numerous times and it finally stuck. Not sure how or why. I can hear the difference between the 2 settings if that matters. Waited about 15 minutes and tried switching back to medium. It’s now stuck on high. :grinning:


Interesting, that makes 2 of us who had the exact same weird bug of trying to switch from mid to high and it not sticking for a while. And spamoni4 had the same issue from High to something else. That’s good confirmation that they can test and try to fix before making the firmware public. I am afraid lots of people would change the setting and then not bother to verify whether it “stuck” like we did.

The new volume is definitely an improvement from the last month or so from what I can tell (it used to be on whisper mode). It makes everything usable. I would recommend still trying to make the high volume as high as it used to be a few months ago though.


@carverofchoice @Seapup

I had the same issue with mine as indicated in my earlier post. However, the difference was that I had mine on High before I did the update. Then, when I switched it to Low or Medium, tested and went back in it still said High.

Maybe it gets stuck on the last setting you were at before the update.


Just did mine and there was very little to no volume improvement. It’s still really low to the point of the the siren, and the system itself, being unusable unless you’re right next to siren as it’s going off.

Please contact me if you need me to test since I am certainly having the decrease in hub volume and am desperately waiting a fix for this


I’m adding to the list as well. Mine was low as everyone else complained about. I never changed anything and left it. I was on High, updating to the new firmware and it’s stuck on high. Seems to just stick to the original settings in the menu.

1 Like

Is anyone else having issues with motion (have not tested contact) sensors and Alexa routines not working or being sporadic since this update?

I will point out that I have V1 and V2 sensors. I hope the old V1 bug isn’t back, but I’d like to hear back from others before I start taking down things again lol

I have V1 Motion and Contact Sensors hooked up through my V2 HMS Hub. I am not experiencing any issues.

My indoor sensors Start alerting and turning lights on at 10pm and off at 3:25 am. My sensors, which are outdoors (I know they are not certified for outdoor use, but they are not exposed to the elements), is also setup with a Rule which activates them at sunset to sunrise. When Motion is sensed the lights outside go on and then my camera’s kick in.

So no issues at all with my setup. I have tested with both Android Devices and iOS devices.


I have no functionality issues. My sensor routines all work for motion and contact sensors. My HMS also arms and disarms. I get all the notifications and alarms and everything. Everything works. The chime/alarm/siren still all work too, the only thing I am currently experiencing is that the volume is at mid-range volume instead of the louder really high volume I was previously accustomed to.

If anyone has sensors or routines not responding then I would say that is a totally different issue since everything appears to be functional (just not really loud on the hub), I would recommend resetting the hub first (hold the reset button for around 9 seconds until you see the lights flash, then let go and it should reboot…if you hold it too long, or let it go too early you might have set up everything from scratch all over again, so be careful…I’ve done both) and see if that helps. I’ve had to do that before and it’s fixed frozen sensors in the past.


Same here. v1 and v2 motion and contact sensors (and leak and climate) all connected to HMS hub and working fine.

1 Like

So weird, this is the issue I’m having from the testing around with it. If I walk infront of my V1 sensor nothing happens, it doesn’t trigger the Alexa routines. As soon as I then walk in front of a V2 sensor my original V1 sensor triggers along with the V2. It’s only with my Alexa routines, my Wyze routines work just fine for Wyze devices. Seems very odd behavior.

1 Like

I wonder if it is Alexa integration. I have had delayed responses yesterday. I also have an issue with the Doorbell and Alexa announcing it has been pressed. Wyze told me that their integration team is looking into it.

1 Like

I should have mentioned that I also have V2 motion and contact sensors as well as leak and climate sensors. No issues with any of them as well.

1 Like

Question, you mention that this is with Alexa Routines. Is there a reason you don’t use the Rules Engine in the Wyze App?

It only controls Wyze devices, I have a home full of multiple different integrations of devices that need to be controlled, I’m glad to hear they are looking into it, it maybe a delay issue or something on the backend just holding it up just wanted to see if anyone else was having it as going through either support they both tend to want to blame each other over whose fault it is so rather check here first since this is what changed before I go through support and get someone to have it looked into.

1 Like

I am a community member as you. I tend to reach out to Wyze on items like this and Tag certain staff members to ensure they are aware.

So you are using Alexa to bridge Wyze and other products. Good thought. I was using Home Assistant, until it was halted for now. :slight_smile:

If I hear anything, I will let you know.

1 Like

Sounds good to me, yeah I am going to use home assistant once I feel the house is as good as it will get with smart devices before my wife wants to kill me. Alexa is much easier and simpler for her to understand and use, where with home assistant any issues she has, I have to do a lot of the backend work so I want to make sure the move over is smoothly done for her. As far as I’m aware their is a community add on that still is working with most Wyze devices but will only last until Wyze makes changes. I just wish they’d be more open to other platforms as that’s the only down side I’ve really had with Wyze over the years, I really love their devices and support for them.

Now I’ve gotten us a bit off topic but anyways, thanks for responding back, hope to hear something more if they do see a issue or not.

1 Like