Higher level of troubleshooting required for outdoor cam

Other than the instructions in the app and this support link: https://support.wyzecam.com/hc/en-us/articles/360037908631-Base-Station-Setup-Troubleshooting

### First steps to try:

1. Make sure you have the latest version of the Wyze app [here](https://support.wyzecam.com/hc/en-us/articles/360033993432-Update-Wyze-App-to-the-Latest-Version).
2. Make sure you're interacting with the right Base Station if you have more than one.
3. Verify the status light color to make sure the Base Station is set up and functional. It should be solid  **blue** .
  * Once the status light is solid  **blue** , try the set up process again.

### If the Base Station is still not discoverable, make sure:

* The Base Station has power.
* Your network has an internet connection.
* Your mobile device is on the same network that the Base Station is trying to connect to.

### Finally, try setting up with a QR code instead. 

1. Repeat the steps 1-6 on [Wyze Base Station Setup Guide](https://support.wyzecam.com/hc/en-us/articles/360037538072). 
2. On Step 7, tap  **Scan with QR code instead** , then  **Scan QR code** .
3. Locate the QR code on the bottom of the Base Station.
4. On the next screen, use your mobile device's camera to scan the code.
  * QR code not working? Tap  **The QR code isn't scanning**  and manually enter the Base Station's MAC address.
5. Tap  **Go to WiFi selection** , then select the network that looks like " **Wyze_bind_xxx** ".

  * No password is required to connect to this network.
  * We suggest you turn off your mobile data (4G, 5G, or LTE) to optimize your connection to WiFi.

Are there any additional troubleshooting steps that anyone is familiar with to connect to the base station? Every step has failed for me, but I am able to see and connect to the BIND_XXX wifi network at the corresponding step, however it fails to find the device and I am unable to continue with the setup.

I put in a ticket and submitted logs 8 days ago, but am hoping to tinker with it more until I get a response from support.

You might shut down your other equipment, open the firewall in your router and try scan the QR again. It should download the new version and start working. I was able to get it to work (mostly) after that by opening ports in my router. If it doesn’t work try reseting your cam + base.

I don’t have answers for you but I will flag the @moderators. Maybe one of them can get some eyes on your Support Ticket. That’sa long time. Please have your ticket number ready forwhen they reply

Hello @tonsit and welcome to the community

I am sorry you are having these issues and have not heard back from support. I cannot think of any troubleshooting you have not done. If you could post your support ticket number here I will see if I can get @WyzeGwendolyn or @WyzeDongsheng to check on it for you.


sorry to hear the issue. After the set up failed, you can go to Account tab-> help& feedback → submit a log. If you submit a log, and let me know the log ID , we can check on it.


@dr.know Thanks for taking the time to answer me, I will look into my firewall settings.

Thanks for helping escalate this @WyzeJasonJ and @tomp

Hello @WyzeDongsheng,
Thanks for replying, here is the information I submitted:
ticket#: 734940
log#: 35855



Any update?

sorry for the delay, missed your replies. I’ve passed the log to the developer to check on this.

Where did ‘plug and play’ concept go??

sorry for getting back to you late. We check the log, there is a step where the app is missing command from the base station. Since the base was not set up, we do not get the log from the base.

Assume you are able to replicate this issue, and if you happen to have a SD card available, can you insert the card to the base, and do the set up again ? this will write the base log to the SD card.

Other things to try is to 1, try a different ethernet port, or making sure the port is working properly. 2. try a different ethernet cable, just to be sure.


Hello @WyzeDongsheng,

I had an SD card in the when I was trying to connect previously. I plugged it into my PC and I can see a logs directory with encoded .txt files, most with the dates that I was attempting the setup. How should I upload these files?

I have verified that the ethernet cable I am using is working fine with my laptop. I tried using the ethernet cable/port from my desktop connected to the base to no avail.

if you could zip the log folder, and upload it to this link -

thank you.


I have uploaded the log files.

we checked your log, but the Card log stops at 8-21 14:12, while the app log was from 8-22 12:00. So we can’t get a match from the card to the app.

We did found that your base station was not getting an IP from your router. Can you confirm that your base station status light is always blinking blue ? ( not solid blue ). Would be great to check a few things 1. Is your router using a X.X.200.X subnet ? You can check your router IP address to see if it is x.x.200.x
2. Maybe try to power cycle your router? there maybe some issues with your router assigning IP to the base station.
For more logs, if you could insert the card in the base station, try the set up in App, then submit the app log. After that. Take out the card, re-insert the card to the base for 2 mins, and then upload the log folder from the card. ( It it not supposed to be this complex, but since the first time it did not get all the log, let’s try to be redundant to make sure we got the properly this time ).

I went to do as you instructed to obtain new logs.

When I was doing so, I swiped down on my notifications and noticed my VPN was on. It didn’t occur to me initially that the VPN service on my phone would cause issues with the set up because I was able to add v2’s while I was connected. However, being connected to a VPN would change my network configuration and cause my phone to be isolated from the network that the base station was on. Which, of course, is mentioned as a possible cause in the troubleshooting steps. I disabled the VPN and the app was able to discover the base station. I’d suggest advising users to disable VPN on their phone when trying to add a base station.

Thank you for your assistance in this, I appreciate that you were able to guide me to a resolution.

1 Like

Thank you for letting us know the root cause. I am glad that we found the cause, and it will help other users. I’ll work with our support to add this to the support articles.