Help with turning notifications off on JUST ONE of our smartphones?!

We use the camera as a baby monitor so we both have the app on our phones so we can watch him and get alerts for movement and sound when home.

But when I leave for work I need my phone to STOP getting notifications all day at work. But hers at home needs to still get those notifications for movement, sound, etc.

How do I do this - it seems like whenever I turn them off on mine it turns them off on hers.

Simple click the bell on your phone and it will not notify you

I tried that and it turned off notifications on BOTH our phones.

I need them to stop just on my phone temporarily each day.

Turning off the notifications in the app will turn it off for both phones. Depending on the type of phone (I have an iPhone) you can turn off the ability of the application to send notices, but it’s a manual process. I think there is a Do-Not-Distrub mode but that would turn off notifications from all apps. Not sure if you share the camera whether you could then turn off notifications on one phone without affecting the other.

1 Like

That’s correct there is no other way unless you ,try the notify settings in your phone

You could just log out of the app when you leave work and log back in when you return.

Or on Android go to Settings, Apps, Wyze, and disable the notifications ONLY on your phone there.

1 Like

They can go to the camera settings and disable the push,but if they do that it will disable it on all phones,when I go into meetings I just turn the volume down,that works the best

Easiest thing to do is the following:

Android Devices where you don’t want Notifications:

  • Long Press the Wyze App
  • Select App Info
  • Tap on Notifications
  • Toggle the All Wyze Notifications.
  • Back out to the main screen

This will turn off Wyze Notification on the Android device you do this on

iOS Devices where you don’t want Notifications:

  • Select The Settings App
  • Go to Notifications
  • Scroll Down to Wyze
  • Turn off Allow Notifications
  • Back out to the Main screen

This will turn off Wyze Notification on the iOS device you do this on

1 Like

Sorry, just saw this, we were on the same page. :slight_smile:

1 Like