HELP, No sound from live connection

Hoping for help
I have 8 V3 cameras, When connecting to any camera and viewing on live, I have no sound from the camera, but can use the mic and send sound. On recordings there is sound, its just when connecting on live. So if there was a person I wanted to communicate to I can be heard on the camera, but I can’t hear them on my phone. All up to date on cameras etc. I have rebooted everything, re-formatted al cameras, still no change. when I look at a single camera and try and hear what’s going on, there is no sound on any camera. I have this on two phones and no difference.

What devices are you using and OS? It’s possible it’s a permission issue on your devices? If you are on Android. Go into your device Settings > Apps > Wyze

Then under permissions, make sure Microphone is present

Already checked this

Has it worked in the past? Or never?

yes, always, no issues

Can you recall installing any apps recently? Around the time this all started? Being it’s ALL cameras. And based on what troubleshooting you’ve done already. I am pushing towards software on the devices

Have you tried going into safe mode on one of the devices and seeing if it works?

In case you don’t know the steps:

First, completely power off the phone or tablet. Turn on the device and when the phones logo appears, press and hold the Volume down key. If done correctly, “Safe mode” will display on the bottom left corner of the screen.

Tried, it wont connect! Not in safe mode, not much will?

All cameras on ver is Beta Firmware that has not yet been released to the public. It is still in testing so some bugs are expected.

This bug has been identified in the Beta FW and has been addressed awaiting an update to that Beta FW:

If you are signed up for the Beta Program and testing Beta Firmware, it is beneficial to Watch the Beta Firmware Release Topic where feedback and bugs can be posted to report back to the developers.


Thank you for the update, much appreciated.



I had a problem with the sound the other day, but finally realized it was because I had my phone in “do not disturb” mode. :roll_eyes: