Headphone port melts

Remember to not leave your headphones charging overnight! I found the port and charging cable just in time as it was starting to melt!

1 Like

This does not look good, I am sorry this has happened. Could you please give support a call so we can replace these and get them back to see what went wrong. After you talk to support let me know the ticket number so I can make sure this gets taken care of.

Wyze Support

(206) 339-9646
Mon - Fri 4am - 8pm PT
Sat - Sun 8am - 4pm PT

10 Likes

With the charger that came with it and things like that?

I ask because from time to time I have been at work and needed to use my phone charger to charge my headphones.

I am wondering merely for my education so that this does not happen to me, maybe I’ll start undercharging these

1 Like

@gsxrdemo808
Can i ask what charger and cable you were using when this happened.

4 Likes

It was the Wyze charging cable. It has worked just fine for the past year. I think the headphone battery was no longer taking a charge possibly.

1 Like

Absolutely, will do! Thank you for the guidance!

2 Likes

I want to apologize to everyone for my previous post. Autocorrect with my voice to text went crazy and I did not catch it.

6 Likes

Wasn’t sure what was going on there lol :rofl:

2 Likes

That’s a TAD concerning, considering there should be safety measures in place to stop the charging once the battery is 100%

They should stop charging automatically, and most do. Something went very wrong with this particular one obviously, and Wyze said they want to take it back to tear it apart and see why it did that.

Hey Jason,
I called support and waited 21 minutes and didn’t reach anybody, so I tried the recommended Chat feature and it just led me down multiple paths of which, none were helpful. Any other suggestions?Maybe trying during the week will be more effective?:man_shrugging:t2:

1 Like

Try emailing them, then they can get back to you whenever they can and you don’t have to wait on the phone.

Type “Human” in the chat box

1 Like

Will do, thank you!

1 Like

Hey Jason,

Here is the ticket # 2340391

Thanks for your help!

3 Likes

I called support today as well for an issue with my v3’s that I wanted to get replaced.

Called twice and both times I was on hold for 40 minutes , someone finally answered and I was placed on another hold later on.

Somebody recommended typing “human” in the chat and that worked for me! Got a ticket # and email response within 10 mins. Worth a try!

2 Likes

I will get this passed up to the team.

3 Likes

Not sure that it matters, but the charging cable was plugged into a Wyze surge protector directly into the provided port. I’ll test the USB port on the surge protector to make sure it’s functioning properly.

2 Likes

Did you let them know that? I am not sure if it matters but i will let them know if you havent.

2 Likes

I did not. I’ll mention it to them.

2 Likes