HD bitrate lower than SD (Cam v2)

I got 5 cameras and have only installed 2 so far (ran out of time). My problem is that one of the cams has some weird issue where HD bitrate is staying around 20 kb/s and dropping as low as 1. As soon as I switch it to SD or turn on night mode, it bounces up to 80-120 like my other cameras has (which is actually further from the router).

The affected camera is literally 2 feet from the router on the other side of a wall (drywall + vinyl sidng) …has 90% WIFI signal. Firmware

Anyone have any ideas?

I just noticed my new ones doing that too. I ordered 4. After the first one did it, I thought I’d check a second, and the same thing. I’m thinking about sending the other two back.

Can’t believe I found this thread, I was looking to try and find info on this EXACT same thing. HD bitrate is awful, SD it jumps up to close to what my other camera’s HD rate is. The picture is better with SD over the HD. It’s almost like they got flipped?

Any info on this?

Mine have always been like this, HD uses more data so the bitrates are much worse.

Bitrate determines data usage. Higher the bitrate, the more data, and better quality. It’s the opposite right now.

Yeah, that’s not a correct statement. Especially seeing as I have two other cameras on the same network with same or better wifi connections and the HD on those cameras are clearer and have a higher bitrate. Sorry but you’re suffering from the same issue we are having, you just assumed it was normal. It is not.

I thought Wyze capped the bitrate to save on data since it costs them?

Even if that was true, why would they cap HD lower than SD? Why even have an HD option if it’s not going to be better than SD?
Then again, they call it HD and SD, and that’s not accurate either. From what I understand, they’re both the same resolution (1080p), but different bitrates. They should be something like HQ and SQ.

Exactly…which makes no sense then if the “HD” bitrate is lower than the “SD” bitrate. Given that both resolutions are the same, the difference should be the bitrate and in our cases it’s inverted.

I’m hoping someone from Wyze jumps in on this because it’s really sort of silly.

I’m having this issue, too. Three cams on network. One farthest has great rates, often above 100kb/s. The cam that’s right near the router is low kb/s on HD, higher on SD. Tried restarting all cams, moved the router, etc. Nothing so far.

Firmware version?? do you guys have??

The latest available in the app. I thought maybe it was the problem, so I tested a cam before I updated. Same thing. It’s too bad that 1080p doesn’t actually mean much. It’ll look at bad as 480p if the bitrate isn’t high enough.

I have the latest ( ). Tried flashing an older firmware, same issue. Flashed new firmware, same issue. It’s relatively new issue, as well. This camera worked fine for a month or two.

Same. Exact. Problem.
Just started last few weeks on only one v2 cam of many. 12ft from router.
As a side effect all videos recorded at the low bit-rates run at double (Benny Hill) speed.
FWIW I had this same problem several years ago (1/2019 Ticket 159964) on multiple cameras and it mysteriously fixed itself back then. It has now returned on a camera that never had the problem previously go figure.