Have two issues with door bell pro. Read other comments and they are Greek toMe

  1. I installed a month ago. Got 1 video of neighbor coming to my house. Not a thing since unless someone presses button. Not detecting a thing!! Checked all my settings and looks correct. So was this a waste of my $$?
  2. When it’s installed on wall I see fisheye on my phone. When it’s in house charging I get full square screen view of it. Tried to upload examples but says I am not allowed.

Try clearing your app cache in account > app settings. Then check the settings. Try walking infront and waving your hands. Keep in mind without cam plus there a 5 min cooldown. Make sure you don’t have any filters enabled in the events tab.

Welcome to the community @ncpalinda

For item 2 the Fish Eye… Sounds like you are on Battery and not using a Transformer. Not sure if it is related to that, but here is where you can change from Fish eye to square:

Click on the 3 dots in the bottom right and then the square and circle in the bottom right on the next screen


How’s the audio on the doorbell pro ?

I really wanna get the VDP but I don’t wanna be paying for a monthly subscription for AI events…

I can literally get the exact same thing with Eufy with no monthly fees , so what makes the VDP unique and worth it ?

I cleared the cache and waited prob about a half hour. Went out my front door. Waved a few times and hung out a couple min The blue circle came on and stayed on until I went back in house. Received no notifications at all. Push notifications is on as well as notifications when bell is pressed. Don’t see anything else I could of missed. I think it got confused when I had the trial of cam plus. It worked then but when trial expired everything shut off.
Not sure what to try next

Try a different device (tablet or smartphone) maybe the notifications are being blocked by a setting in the phone (device)

On some phones a notification can be silenced or ignored by user settings.

If you have another device it will help determine what path to take to resolve…

1 Like

Thank you that worked. I setup on my iPad this time and it’s working great.

1 Like

Yea, check settings on the device that isn’t working. Find the Wyze app in your settings (iOS) and enable notifications. For android idk how