Greyed out Playback button on Wyze App

I am not sure if deleting and reinstalling the cam will reassign it automatically to the CPL license. It may be worth a try, but I am sceptical. It also shouldn’t affect anything on the SD Card. Deleting the cam will delete any 14 day event history that is in the cloud.

To check if the cam is in fact assigned to Cam Plus Lite, go to the Account Tab in the App → Services and slide to the Cam Plus Lite header banner. There you should be able to see your CPL subscription and which cams are listed as assigned under the sub.

It says I haven’t enrolled in CPL. So, perhaps that’s the culprit - I know I selected CPL for the new camera, but somewhere something went wrong, so it thinks it’s not assigned, and dor some reason greys out that button?
I will delete and re-add this camera later this weekend, to see if that makes a difference.

So, I just did what was supposed to be a complete factory reset of the camera. I stopped the use of SD card first, formatted the card, then removed it. Deleted the camera from my devices.
Did a reset by powering it down for a minute, then turned it on, pressed and held Setup button for 10+ sec, until it did a series of sounds and lights. Then added the camera to my app as before, giving it a different name just in case. Also made sure not to select any subscriptions, and simply backed out of that screen. Inserted SD card back in, it auto-enabled continous recording.
The first thing I noticed in the Device Info was that firmware was already updated (TRUE factory reset should have reverted to factory firmware version), and the activation date of camera listed as 7/10/23, so another indication that it wasn’t a real reset.
I guess it comes as no surprise that Playback button on the events is still greyed out. :frowning_face:
If someone here knows how to completely reset the camera to factory state, please let me know.
If ANYONE from Wyze is here - we would love to help you guys troubleshoot the issue, but we need some guidance. Baring that, I am exchanging this camera for another one, and starting from scratch.

Not the case for Wyze cams. A factory reset does not revert the firmware. It only resets the cam to the factory default settings and erases any user defined settings. The only way to revert the firmware is a manual flash.

Activation date of the cam is set by the server when it first sees the cam MAC and won’t change after the initial install. This is a good indicator when installing a cam purchased online that it is a ‘used’ cam and not new.

Not possible. Once the device is installed and the firmware updated, there is no going back. The factory installed firmware is very rarely still available for download and flash. Some users though :wink:, have downloaded and archived firmware versions going back to initial release.

Even if you were able to accomplish this, I highly doubt it would help. If this bug is anything like the past, Wyze has to flip some switches and jiggle some wires in the server to fix it.


All of what you said makes sense actually. I kind of suspected that once their server saw a MAC address for the first time, then it would remember it, and treat it the same way. I still had to test this, of course. It’s still frustrating the way Wyze support reacts to this, which is pretty much “Yeah, we know it’s broken, we have no idea when we’ll fix it, return it if you want”. I wonder if they would change the tune if they suddenly got inundated with thousands of returned cameras. The fact that it didn’t happen leads me to believe that the problem is actually not as widespread as I thought, which is why incidentally it’s not easy to troubleshoot. Which, in turn, means that the chance of a replacement camera not exhibiting the problem is actually pretty high, so I feel like I must explore that possibility now.


Well, I received my replacement camera today. Right out of the bix, with exactly the same settings, it works!
The firmware on it is, and the app offered me to update it, but I declined. I don’t know if something is broken in their latest firmware, or likely somethig else, but for now it works, and “if it ain’t broke, don’t fix it”. :wink:

1 Like

There are going to be some feature and UI limitations related to that firmware version that were released with the 4.36.10.xxxx and later flavors.

Probably, but for the time being, the camera provides everything I need from it.

1 Like

If you’re experiencing a playback issue on your Wyze Cam v3 and have tried various solutions without success, here’s a step-by-step guide to how I did to fix the issue.

Step 1: Format the microSD Card

  1. Visit the following link:
  2. Follow the instructions under “Format on a Windows Computer”. Avoid the (Recommended) instructions for this issue, it isn’t really formatting the microSD card I guess…

Step 2: Rollback to the Oldest Firmware and Upgrade to Latest Firmware

  1. Visit the following link:
  2. Follow the instructions to rollback to firmware version “ (April 25, 2022)”.
  • Note: This is when the playback button started working again.
  1. Once the rollback is complete, follow the same instructions to flash the latest firmware version “ (July 13, 2023)”.
  • Note: The playback button should still be working after the upgrade. It did for me.

That’s it! By manually formatting the microSD card and performing the firmware rollback and upgrade, you should be able to fix the playback issue on your Wyze Cam v3. Good luck!


Do you have to do this for each camera?

Unfortunately yes, to this point I believe it is better than nothing. I spent 3-4 hours to troubleshoot it, but once I got it it was like a 10mins job. I’m pretty convinced that this can fix any Wyze cam since all the following failed for me:

  • Clear data, reinstall app
  • Reset cam, format SD card on app
  • Use app on different android phones
  • Replace SD card with a new one
  • Reset the cam with setup button

I hope this makes the task easier for you now. :smile:

NOTE: To anyone that’s in the same situation, I noticed that this happened only on one of my cameras and that one didn’t successfully get set up the first time.

1 Like

So what the final status of the Greyed out Button on v3 cam pan units

This was very helpful and worked like a charm on 2 Cam V3 refurb units that were having the issue (I recently bought 4 refurb Cam V3s and 2 of them exhibited thus issue… but no more thanks to your solution… so happy I don’t have to return them). Thanks so much!

1 Like

That makes it worth the effort. Glad it helped.

1 Like

For what it’s worth here’s a couple of things I ran into in following your steps:

  1. I had 128GB cards in the cams, but found that (as is suggested in the Wyze manual firmware update process directions) that I needed to use a 32GB (or smaller) micro SD card in order for the manual firmware update process to work properly.

  2. Because the older firmware was apparently released previous to a major Wyze security update, I found that after manually rolling back the firmware to the older version, I had to re-add the cam via the Wyze app, pressing the Setup button (“Ready to connect”) on the cam, and scanning the Wi-Fi QR Code, etc. Then subsequently, after I manually updated the cam to the latest firmware, I found that I had to do a factory reset after the update, and then re-add the cam via the app (the Setup button, scanning the QE Code, etc.) again.

Still have one v3 cam pan that just wont show the greyed out button… wonder if I need to send it back

Must have been one of the recent app changes, but my camera has fixed itself! The playback button in the event tab is now working like it should. Haven’t touched the camera, only updated the Android app.

1 Like

GREAT! Post which version you updated to. There have been two 2.44 releases this week.


I did see that it updated twice this week, but hadn’t checked this issue till after the last update.


Just bought a V3 Pan and playback is grayed out. Even formatted the SD in the camera. It was available yesterday now grayed our. Grrrr.

EDIT: I just formatted the card from the app again and the button is now available. That’s great but that means I’ll be losing data every time I format this. Is anyone else having the same problem?